This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 828355 - new update to moodle conflicts with php-pear-CAS
new update to moodle conflicts with php-pear-CAS
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: moodle (Show other bugs)
el5
athlon Linux
unspecified Severity high
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 12:56 EDT by jszep
Modified: 2016-04-06 10:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-06 10:26:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jszep 2012-06-04 12:56:04 EDT
Description of problem:
Latest update to moodle - moodle-1.8.13-4.el5 fails due to conflict with php-pear-CAS-1.3.0-2.el5.

yum error output:
Transaction Check Error:
  file /var/www/moodle/web/auth/cas/CAS from install of moodle-1.8.13-4.el5.noarch conflicts with file from package php-pear-CAS-1.3.0-2.el5.noarch

php-pear-CAS-1.3.0-2.el5 provides the directory /var/www/moodle/web/auth/cas/CAS
which moodle-1.8.13-3.el5 uses. The new moodle-1.8.13-4.el5 tries to make this into a link pointing to /usr/share/pear...

see also bug #696806

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gwyn Ciesla 2012-07-23 22:05:09 EDT
Please try the build on its way to updates-testing and see if it helps.

Note You need to log in before you can comment on or make changes to this bug.