This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 828357 - notification-daemon crashes after update to F17
notification-daemon crashes after update to F17
Status: CLOSED DUPLICATE of bug 803872
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 13:04 EDT by Renato Botelho
Modified: 2013-03-05 23:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 12:33:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Renato Botelho 2012-06-04 13:04:28 EDT
Description of problem: 
After update to Fedora 17, notification-daemon started to crash
with following message:

(notification-daemon:21537): GdkPixbuf-CRITICAL **: gdk_pixbuf_scale_simple: assertion `dest_width > 0' failed

Version-Release number of selected component (if applicable):
notification-daemon-0.7.4-1.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1.run /usr/libexec/notification-daemon on a terminal
2.on another terminal, run "notify-send test_message
  
Actual results:
Notification doesn't show up, it just blinks in the screen and systray icon blinks also. On terminal you ran notification-daemon you got:
(notification-daemon:21537): GdkPixbuf-CRITICAL **: gdk_pixbuf_scale_simple: assertion `dest_width > 0' failed

Expected results:
Notification should be displayed and notification-daemon stay running

Additional info:
Comment 1 Jan Pokorný 2012-07-19 12:33:09 EDT

*** This bug has been marked as a duplicate of bug 803872 ***

Note You need to log in before you can comment on or make changes to this bug.