Bug 82836 - kernel compilation error
Summary: kernel compilation error
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-27 16:28 UTC by wondersiegfried
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-03 19:40:35 UTC


Attachments (Terms of Use)

Description wondersiegfried 2003-01-27 16:28:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
When i'm try to compile the linux kernel 2.4.18-19.8.0 on my redhat 8.0 (i use the config /usr/src/linux-2.4/configs/kernel-2.4.18-athlon.config)

I have this message :

[root@siegfried linux-2.4]# make bzImage
gcc -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer -o scripts/split-include scripts/split-include.c
scripts/split-include.c: Dans la fonction « main »:
scripts/split-include.c:226: erreur interne: Erreur de segmentation
SVP soumettre un rapport complet d'anomalies,
avec le source préraitéi cela est appropriéConsulter <URL:http://bugzilla.redhat.com/bugzilla/> pour les instructions.
make: *** [scripts/split-include] Erreur 1


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    

Additional info:

Comment 1 Jakub Jelinek 2003-01-27 16:34:04 UTC
Is it reproduceable, always on the same file same error when you retry?

Comment 2 Jakub Jelinek 2004-10-03 19:40:35 UTC
No feedback, closing. The kernel has built since then, so likely
a hw issue.


Note You need to log in before you can comment on or make changes to this bug.