Bug 828474 - [abrt] gimp-2.8.0-1.fc17: __strlen_sse2_pminub: Process /usr/bin/gimp-2.8 was killed by signal 11 (SIGSEGV)
[abrt] gimp-2.8.0-1.fc17: __strlen_sse2_pminub: Process /usr/bin/gimp-2.8 was...
Status: CLOSED DUPLICATE of bug 828015
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:09b3c19f357a8ba685758b80a88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 15:05 EDT by Mohammad Razeghi
Modified: 2012-06-05 06:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 06:40:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (6.93 KB, text/plain)
2012-06-04 15:05 EDT, Mohammad Razeghi
no flags Details
File: backtrace (72.01 KB, text/plain)
2012-06-04 15:05 EDT, Mohammad Razeghi
no flags Details
File: smolt_data (4.92 KB, text/plain)
2012-06-04 15:05 EDT, Mohammad Razeghi
no flags Details
File: maps (50.76 KB, text/plain)
2012-06-04 15:05 EDT, Mohammad Razeghi
no flags Details
File: dso_list (9.64 KB, text/plain)
2012-06-04 15:06 EDT, Mohammad Razeghi
no flags Details

  None (edit)
Description Mohammad Razeghi 2012-06-04 15:05:40 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gimp-2.8 /home/home/mohammad/Desktop/dice.jpg
comment:        export an jpg image as png
crash_function: __strlen_sse2_pminub
executable:     /usr/bin/gimp-2.8
kernel:         3.3.7-1.fc17.x86_64
pid:            12532
pwd:            /home/home/mohammad
time:           Mon 04 Jun 2012 11:18:51 PM IRDT
uid:            1000
username:       mohammad

backtrace:      Text file, 73737 bytes
core_backtrace: Text file, 7099 bytes
dso_list:       Text file, 9871 bytes
maps:           Text file, 51975 bytes
smolt_data:     Text file, 5037 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mohammad/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Mohammad
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/mohammad/keyring-pDMQGh
:QTINC=/usr/lib64/qt-3.3/include
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=mohammad
:USERNAME=mohammad
:MAIL=/var/spool/mail/mohammad
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/home/mohammad//.local/bin:/home/home/mohammad//bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/home/mohammad
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=918
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/home/mohammad/
:SHLVL=1
:LOGNAME=mohammad
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-D7XhfBrVtW,guid=03d157988e98bedb2c673c7500000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mohammad
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-mohammad-lAHRGB/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/925,unix/unix:/tmp/.ICE-unix/925
:GPG_AGENT_INFO=/run/user/mohammad/keyring-pDMQGh/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mohammad/keyring-pDMQGh/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gimp.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=12532
:DESKTOP_STARTUP_ID=nautilus-2008-Mohammad-gimp-2.8-13_TIME31287183

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 31345                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       31345                31345                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/home/mohammad/.xsession-errors
:pos:	75593
:flags:	0102002
:2:/home/home/mohammad/.xsession-errors
:pos:	75593
:flags:	0102002
:3:socket:[82904]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[87307]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[82906]
:pos:	0
:flags:	02004002
:8:socket:[82908]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[82910]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:pipe:[82911]
:pos:	0
:flags:	00
:13:/home/home/mohammad/.gimp-2.8/gimpswap.12532
:pos:	3392568
:flags:	0100002
:14:socket:[88134]
:pos:	0
:flags:	02004002
:15:pipe:[82912]
:pos:	0
:flags:	01

var_log_messages:
:Jun  4 23:18:51 Mohammad kernel: [31286.605357] gimp-2.8[12532]: segfault at 0 ip 00007fc8b2352791 sp 00007fff8b2a3a78 error 4 in libc-2.15.so[7fc8b21f3000+1ac000]
:Jun  4 23:18:53 Mohammad abrt[12558]: Saved core dump of pid 12532 (/usr/bin/gimp-2.8) to /var/spool/abrt/ccpp-2012-06-04-23:18:51-12532 (158060544 bytes)

xsession_errors:
:(gimp-2.8:12532): Gtk-CRITICAL **: IA__gtk_tree_model_get: assertion `GTK_IS_TREE_MODEL (tree_model)' failed
:(gimp-2.8:12828): Gimp-Widgets-CRITICAL **: gimp_dialog_factory_get_singleton: assertion `gimp_toplevel_factory != NULL' failed
:(gimp-2.8:12828): Gimp-Widgets-CRITICAL **: gimp_dialog_factory_get_singleton: assertion `gimp_toplevel_factory != NULL' failed
:(gimp-2.8:12948): Gtk-CRITICAL **: IA__gtk_tree_model_get: assertion `GTK_IS_TREE_MODEL (tree_model)' failed
Comment 1 Mohammad Razeghi 2012-06-04 15:05:44 EDT
Created attachment 589247 [details]
File: core_backtrace
Comment 2 Mohammad Razeghi 2012-06-04 15:05:50 EDT
Created attachment 589248 [details]
File: backtrace
Comment 3 Mohammad Razeghi 2012-06-04 15:05:53 EDT
Created attachment 589249 [details]
File: smolt_data
Comment 4 Mohammad Razeghi 2012-06-04 15:05:57 EDT
Created attachment 589250 [details]
File: maps
Comment 5 Mohammad Razeghi 2012-06-04 15:06:00 EDT
Created attachment 589251 [details]
File: dso_list
Comment 6 Bostjan 2012-06-05 05:56:22 EDT
Exported an image as png

backtrace_rating: 4
Package: gimp-2.8.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Nils Philippsen 2012-06-05 06:40:44 EDT

*** This bug has been marked as a duplicate of bug 828015 ***

Note You need to log in before you can comment on or make changes to this bug.