Bug 828514 - Packages shown for registered system are not accurate
Packages shown for registered system are not accurate
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 16:10 EDT by james labocki
Modified: 2014-03-18 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-06-04 16:10:53 EDT
On the packages page for a specific system, typing the name of an uninstalled pa  ckage in the lower box (next to add/remove) does not provide suggestions for the package name.  The upper search box does not do that, either.  The upper search box will filter the packages that are present on the system, but it doesn't necessarily find all of them. Clicking "load 25 more" until all are loaded results in "475 of 413 total", which is clearly not right or is backwards.  As an example, yum is installed on this system, but searching for yum doesn't return any results. At the very least, there should not be two boxes here. And, generally speaking, this functionality is very buggy and weird.
Comment 1 Mike McCune 2012-07-18 11:05:51 EDT
will work this into a feature where we greatly enhance the packages page for systems.
Comment 3 Mike McCune 2014-03-18 13:38:17 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.