Bug 828588 - webcam not detected
webcam not detected
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 19:38 EDT by brakia
Modified: 2012-07-10 12:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 12:38:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg and fshw in a file (89.07 KB, text/plain)
2012-06-04 19:38 EDT, brakia
no flags Details

  None (edit)
Description brakia 2012-06-04 19:38:10 EDT
Created attachment 589302 [details]
dmesg and fshw in a file

Description of problem:

Since I upgrade from Fedora 16 to Fedora 17, Fedora doesn't detect the webcam, it's working perfectly in Fedora 16. A clean reinstall of the O.S. don't solve the problem.



How reproducible:

Always, running cheese, camorama, empathy, google's hangouts, none of them works because don't detect the webcam,


Additional info:

It works perfectly on Fedora 16 and Windows 7, don't know if more information is needed, if it's, ask me.
Comment 1 brakia 2012-06-07 04:32:33 EDT
I have been having problems with the cam in others OS I think it's a hardware problem which has coincided with the upgrade.Thank you. Sorry for the inconvenience. If no one else report this bug, could close.
Comment 2 Rubén Lledó 2012-06-15 20:39:24 EDT
Hello Brakia. I had the same problem with my webcam. I recently move from Ubuntu 12.04, where my Logitech C310 worked perfectly. I solved this problem by adding my user to the group video:

sudo usermod --append --groups video <user_name>

At least, this is how I got Cheese working.

Regards.

Note You need to log in before you can comment on or make changes to this bug.