Bug 828639 - Pulling translations with Python and specifying a language fails
Pulling translations with Python and specifying a language fails
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Component-PythonClient (Show other bugs)
1.5
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 01:44 EDT by Hedda Peters
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 02:11:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-06-05 01:44:34 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build Identifier: 

Pulling translations with Python and specifying a language (zanata publican pull --lang <lang>) fails with error messages. 

Pulling translations with Python for all languages (zanata publican pull) works fine though. 

Reproducible: Always

Steps to Reproduce:
1. run e.g. zanata publican pull --lang zh-TW for a project
Actual Results:  
Error messages, see http://pastebin.test.redhat.com/91642 

Expected Results:  
Pulling translations for specified language

[hpeters@localhost SAM]$ rpm -qa zanata-python-client
zanata-python-client-1.3.4-1.fc16.noarch
Comment 1 Hedda Peters 2012-06-05 02:11:03 EDT
Sorry guys, I was too trigger happy here.
Just an error in locale mappings in zanata.xml

Note You need to log in before you can comment on or make changes to this bug.