Bug 828659 - [HP 6.3 BUG]HP EliteBook 8770w Cert. - NVIDIA graphic can't arrive to native resolutions.
[HP 6.3 BUG]HP EliteBook 8770w Cert. - NVIDIA graphic can't arrive to native ...
Status: CLOSED DUPLICATE of bug 828651
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.3
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Adam Jackson
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 03:01 EDT by Alice Tang
Modified: 2012-08-02 11:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 828651
Environment:
Last Closed: 2012-08-02 11:55:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alice Tang 2012-06-05 03:01:35 EDT
Description of problem:
HP Elitebook 8770w NVIDIA graphic can’t arrive to the native resolutions with 6.3 snapshot4, now the highest resolution is 1024 x768.

From system “lsmod” output, the nouveau driver is being used. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Adam Jackson 2012-08-02 11:55:18 EDT

*** This bug has been marked as a duplicate of bug 828651 ***

Note You need to log in before you can comment on or make changes to this bug.