Bug 82882 - need bluecurve-looking icon
need bluecurve-looking icon
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-bind (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-27 21:22 EST by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-12 17:44:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Icon for redhat-config-bind. (2.93 KB, image/png)
2003-01-28 15:03 EST, Garrett LeSage
no flags Details

  None (edit)
Description Tammy Fox 2003-01-27 21:22:47 EST
The icon for redhat-config-bind that appears in the menus and at
system-settings:///Server in Nautilus does not match the other 3-D,
Bluecurve-looking icons. I am cc'ing Garrett to see if he has any
plans to make one for this release.
Comment 1 Garrett LeSage 2003-01-28 11:12:59 EST
Similar to bug #82883, I made the icon and I'm not 100% sure why it's not
showing up. Quick guess: it might be due to the way the icon is specified in the
.desktop file. It could be possible that it's not referenced in such a way that
allows the icon theme to do its magic.
Comment 2 Daniel Walsh 2003-01-28 15:03:13 EST
I went looking for the Icon and didn't find any for redhat-config-bind.
Comment 3 Garrett LeSage 2003-01-28 15:03:35 EST
Created attachment 89655 [details]
Icon for redhat-config-bind.

Here's the icon for redhat-config-bind. Looking again, I don't think this was
actually added to redhat-artwork. It *could* be, but here it is nonetheless.
Comment 4 Daniel Walsh 2003-01-28 16:18:08 EST
Fixed in redhat-config-bind-0.8.3-13
Comment 5 Daniel Walsh 2003-01-28 16:20:50 EST
Should read 

Fixed in redhat-config-bind-1.9.0-13
Comment 6 Tammy Fox 2003-03-12 17:44:51 EST
This looks fixed so I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.