Bug 82885 - Edit->Preferences hangs mozilla
Edit->Preferences hangs mozilla
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-27 22:44 EST by David White
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-29 10:41:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David White 2003-01-27 22:44:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I don't know if this has anything to do with it but at the login screen I
selected KDE then logged in.  I downloaded and installed the latest java runtime
from Sun.  I then created a link for libjava* into the mozilla plugins directory.

After restarting Mozilla, I clicked on Edit, then selected Preferences.  The
popup menu does not go away.  The minimize widget works, but mozilla is
otherwise unresponsive.  When the minimized window is restored, the graphics
area is not refreshed.

I logged out and came back in under the Default desktop and the problem is still
there.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I logged in with a KDE desktop, downloaded latest java from Sun, then linked
libjava* into mozilla plugins directory
2. Start up mozilla, click on Edit menu, select Preferences
3. Popup menu does not go away.  Can minimize window, but otherwise
unresponsive.  Graphics area does not refresh when minimized window is restored.
    

Actual Results:  Unresponsive mozilla

Expected Results:  Edit browser preferences

Additional info:
Comment 1 David White 2003-01-28 19:09:49 EST
After a reboot, Edit->Preferences is working fine.  Don't know what happened to
break it, or to fix it.  Last night it was a repeatable fail; tonight it's a
repeatable working.
Comment 2 Christopher Blizzard 2003-01-29 10:41:33 EST
Marking as WORKSFORME since it's a problem I've never seen.

Note You need to log in before you can comment on or make changes to this bug.