Bug 828897 - EAP boot during integration tests fails because of ClassNotFoundException: org.jruby.runtime.Constants
EAP boot during integration tests fails because of ClassNotFoundException: or...
Status: CLOSED NOTABUG
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: TorqueBox (Show other bugs)
2.0.0.ER7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bob McWhirter
Oliver Kišš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 10:46 EDT by Oliver Kišš
Modified: 2015-08-02 19:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 09:22:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
EAP boot log (15.25 KB, text/x-log)
2012-06-05 10:46 EDT, Oliver Kišš
no flags Details

  None (edit)
Description Oliver Kišš 2012-06-05 10:46:57 EDT
Created attachment 589544 [details]
EAP boot log

Description of problem:

EAP boot during integration tests fails because of ClassNotFoundException: org.jruby.runtime.Constants

Version-Release number of selected component (if applicable):
WFK 2.0 ER7, EAP 6 ER8

EAP boot log is attached

Note You need to log in before you can comment on or make changes to this bug.