Bug 828904 - Duplicate EAP server under JBossAS7 node
Duplicate EAP server under JBossAS7 node
Status: CLOSED WORKSFORME
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.1.0
Unspecified Unspecified
medium Severity unspecified
: ---
: JON 3.1.1
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: as7-plugin
  Show dependency treegraph
 
Reported: 2012-06-05 10:56 EDT by Viet Nguyen
Modified: 2012-08-20 12:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 12:20:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot (86.15 KB, image/png)
2012-06-05 10:56 EDT, Viet Nguyen
no flags Details

  None (edit)
Description Viet Nguyen 2012-06-05 10:56:31 EDT
Created attachment 589551 [details]
screen shot

Description of problem:

While testing  https://bugzilla.redhat.com/show_bug.cgi?id=815889 a duplicate EAP server showed up under agent | JBossAS7 Standalone Servers.  
Both nodes let me manange the same EAP server. 

Version-Release number of selected component (if applicable):
3.1.0.CR1

How reproducible:
I can't reproduce

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Viet Nguyen 2012-06-05 12:01:36 EDT
1.  Clarification: the duplicate EAP server didn't just 'show up' as managed resource.  It showed up in Discovery queue after I already imported one.   I then imported it.

2. I can also add 2 of the same EAP6 (manual + autodiscovery).  Works as designed?
Comment 2 Heiko W. Rupp 2012-06-08 07:56:43 EDT
Did you set up the box with an older version of the plugin first and then upgrade - perhaps without purging the older plugin?
Comment 3 Charles Crouch 2012-06-11 10:27:09 EDT
Discussed with mfoley and he indicated this wasn't a blocker given libor's 
testing in this area.
Comment 4 Charles Crouch 2012-08-20 12:20:11 EDT
Closing this based on it not being reproducible. If anyone can reproduce this then please reopen.

Note You need to log in before you can comment on or make changes to this bug.