Bug 829002 - virt-manager cannot display graphical console type 'spice': no module named SpiceClientGtk
virt-manager cannot display graphical console type 'spice': no module named S...
Status: CLOSED DUPLICATE of bug 697729
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 14:19 EDT by ross tyler
Modified: 2012-06-26 10:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 10:59:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ross tyler 2012-06-05 14:19:11 EDT
Description of problem:

Unable to get to graphical console of qemu-kvm machine with (spice display) from virt-manager. virt-viewer works fine.

Version-Release number of selected component (if applicable):

virt-manager-0.9.1-3.fc17.noarch

How reproducible:

Always

Steps to Reproduce:
1. virt-install ... --graphics spice ...
2. virt-viewer works fine during installation
3. open console through virt-manager
  
Actual results:

Cannot display graphical console type 'spice':
No module named SpiceClientGtk

Expected results:

Graphical console display insteaqd of above error message

Additional info:
Comment 1 ross tyler 2012-06-12 09:25:53 EDT
This problem mysteriously went away - perhaps because of a reboot.
I didn't think this was Windows.
Comment 2 Cole Robinson 2012-06-26 10:59:37 EDT

*** This bug has been marked as a duplicate of bug 697729 ***

Note You need to log in before you can comment on or make changes to this bug.