Bug 829008 - Address bar vertically misaligned when custom default font size set
Address bar vertically misaligned when custom default font size set
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hatina
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 14:43 EDT by gabe@codehaus.org
Modified: 2016-05-31 21:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-09 03:10:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of problem (27.03 KB, image/png)
2012-06-05 14:43 EDT, gabe@codehaus.org
no flags Details

  None (edit)
Description gabe@codehaus.org 2012-06-05 14:43:22 EDT
Created attachment 589612 [details]
Screenshot of problem

With a custom 10pt default font size set for Shell using gnome-tweak-tool, the Web address bar has an incorrect vertical size and no longer lines up with other buttons on the toolbar. See attached screenshot.
Comment 1 Peter Hatina 2012-07-02 06:09:28 EDT
The stop-loading/reload button is intended to be a separate button in the toolbar. Its size is defined by GTK+ and is equivalent to history forward/backward buttons (on the left side of the url bar).
Comment 2 gabe@codehaus.org 2012-07-03 01:11:55 EDT
If it's intended to be "a separate button in the toolbar", why does the address bar seem to be underneath the button itself?

This looks really bad.
Comment 3 Peter Hatina 2012-07-04 02:56:40 EDT
Seems to be a "feature" of the GtkActionGroup.

Note You need to log in before you can comment on or make changes to this bug.