Bug 829046 - [abrt] guake-0.4.2-7.fc17: common.py:52:test_gconf:GError: No se pudo contactar con el servidor de configuración: Error de D-Bus: El demonio de GConf se está apagando en este momento.
[abrt] guake-0.4.2-7.fc17: common.py:52:test_gconf:GError: No se pudo contact...
Status: CLOSED DUPLICATE of bug 812232
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:5db10ed431f5f97f51f697f2130...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 16:28 EDT by fdiegz
Modified: 2012-06-11 09:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 09:48:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fdiegz 2012-06-05 16:28:10 EDT
libreport version: 2.0.10.51.g93f5f.dirty
abrt_version:   2.0.10.71.g4f1f.dirty
cmdline:        guake -OO /usr/lib64/guake/guake.py
executable:     /usr/lib64/guake/guake.py
kernel:         3.4.0-1.fc17.x86_64
pid:            10274
pkg_arch:       x86_64
pkg_epoch:      0
pkg_name:       guake
pkg_release:    7.fc17
pkg_version:    0.4.2
time:           mar 05 jun 2012 21:24:51 CEST
uid:            1000
username:       fabio

backtrace:
:common.py:52:test_gconf:GError: No se pudo contactar con el servidor de configuración: Error de D-Bus: El demonio de GConf se está apagando en este momento.
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 1360, in <module>
:    if not test_gconf():
:  File "/usr/lib64/guake/common.py", line 52, in test_gconf
:    return c.dir_exists('/apps/guake')
:GError: No se pudo contactar con el servidor de configuración: Error de D-Bus: El demonio de GConf se está apagando en este momento.
:
:Local variables in innermost frame:
:c: <gconf.Client object at 0x2642eb0 (GConfClient at 0x269d8c0)>

core_backtrace:
:f043aeec820a06f2f5f84374749feb7c27fddf31 0x550 <module> /usr/lib64/guake/guake.py -
:0281dae77237d3e7d6a05d19a94d33e1476d093f 0x34 test_gconf /usr/lib64/guake/common.py -
Comment 1 Pierre-YvesChibon 2012-06-11 09:48:02 EDT

*** This bug has been marked as a duplicate of bug 812232 ***

Note You need to log in before you can comment on or make changes to this bug.