This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 829056 - another report on Unable to process initqueue
another report on Unable to process initqueue
Status: CLOSED DUPLICATE of bug 824617
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
17
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 16:52 EDT by Chrit van Ewijk
Modified: 2012-06-06 05:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 05:36:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chrit van Ewijk 2012-06-05 16:52:55 EDT
Description of problem: Another report on Unable to process initqueue 


Version-Release number of selected component (if applicable):


How reproducible:Every time i start booting.
I tried another download and burned another cd,  but with the same result.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
When booting from live-cd i get the following messages.

Dracut Warning : Unable to process initqueue
Dracut Warning : /dev/disk/by-label/Fedora-17-x86_64-Live-Desktop.is does not exist
Dracut Warning : dev/mapper/live-rw does not exist
Dropping to debug shell.
dracut:/#

( My PC is a Fujitsu P700 E90+ with Intel Core i3 processor 2100 currently installed with dual boot Fedora 16 and Windows 7 Professional, both working properly for months now)

I hope this is helpfull and i am willing to help testing.
Chrit van Ewijk
The Hague
Comment 1 Harald Hoyer 2012-06-06 05:36:49 EDT
workaround:

edit the kernel command line of the DVD and specify:

root=live:/dev/sr0 instead of the old root=live:.... argument

*** This bug has been marked as a duplicate of bug 824617 ***

Note You need to log in before you can comment on or make changes to this bug.