Bug 8292 - mysql support is missing from php rpm
Summary: mysql support is missing from php rpm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-08 15:52 UTC by Jason Duerstock
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 02:39:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Duerstock 2000-01-08 15:52:33 UTC
This is more of a suggestion than a bug report, but...

I know you guys cannot include MySQL in an official RedHat distribution
because of its license, but I'm sure I am not the only one who would
appreciate the ability to rebuild PHP from the source RPM to include
support.

I have made a php.spec that I believe works for PHP 3.0.13 and
MySQL...would it be okay for you to include the appropriate sections
commented out, or would that too violate some sort of license?

Thanks

Jason

Comment 1 Preston Brown 2000-01-14 02:39:59 UTC
I'm happy to include the appropriate section.  Please send it to me via e-mail.


Note You need to log in before you can comment on or make changes to this bug.