Bug 829251 - HP NC373i (Broadcom BCM5708) problems after update
HP NC373i (Broadcom BCM5708) problems after update
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
ethernet tg3 first=3.3.7 regression-f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 06:19 EDT by birger
Modified: 2012-09-12 12:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 12:32:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description birger 2012-06-06 06:19:31 EDT
Description of problem:
After installation of F17 from the live image on HP DL380 G5 the em1 nic worked fine. The first thing I did was to du a yum update and reboot. em1 still comes up, but i cannot ping anything. tcpdump just seems to hang. killing tcpdump takes a looong time. a typical result is that it captures 2 packets while dropping ~1500. Booting the old kernel doesn't help. Even removing the old kernel and running grub2-mkconfig doesn't have any effect.


Version-Release number of selected component (if applicable):
the first install with kernel 3.3.4-5 worked fine. the update to 3.3.7-1 (along with a lot of other updates) broke it.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
The server is updated with the latest firmware dvd image from HP.
Comment 1 birger 2012-06-06 06:44:01 EDT
this server also has a card with dual intel 82571EB ethernet ports. the intel ports work fine, so i have a working workaround :-)
Comment 2 birger 2012-06-07 02:56:23 EDT
Correction: "Even removing the old kernel and running grub2-mkconfig doesn't have any effect" is wrong. I meant removing the *new* kernel.
Comment 3 Josh Boyer 2012-07-05 14:44:43 EDT
Is this still happening with the 3.4.x kernel updates?

Note You need to log in before you can comment on or make changes to this bug.