Bug 829330 - [abrt] xfce4-xkb-plugin-0.5.4.1-3.fc17: __GI_raise: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
[abrt] xfce4-xkb-plugin-0.5.4.1-3.fc17: __GI_raise: Process /usr/libexec/xfce...
Status: CLOSED DUPLICATE of bug 730597
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:ed9bfa5ad6a6d5efd5d1ec048ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 09:41 EDT by Andres Arrieta
Modified: 2012-10-23 07:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 07:06:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (5.75 KB, text/plain)
2012-06-06 09:41 EDT, Andres Arrieta
no flags Details
File: maps (27.45 KB, text/plain)
2012-06-06 09:41 EDT, Andres Arrieta
no flags Details
File: backtrace (37.27 KB, text/plain)
2012-06-06 09:41 EDT, Andres Arrieta
no flags Details
File: core_backtrace (4.38 KB, text/plain)
2012-06-06 09:41 EDT, Andres Arrieta
no flags Details

  None (edit)
Description Andres Arrieta 2012-06-06 09:41:32 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin '' 23 19209920 xkb-plugin 'Keyboard Layouts' 'Keyboard layouts setup and switch plugin' ''
crash_function: __GI_raise
executable:     /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
kernel:         3.3.7-1.fc17.x86_64
pid:            6194
time:           Tue 05 Jun 2012 04:01:16 PM CDT
uid:            1000
xsession_errors: 

backtrace:      Text file, 38169 bytes
core_backtrace: Text file, 4485 bytes
dso_list:       Text file, 5888 bytes
maps:           Text file, 28112 bytes

build_ids:
:faca16f15d87b83d2947a386e319b02f724dcbb5
:54a5cc118d928470da13565de8592b664a9868e0
:f6d72221cbd08cb36bb88823d33deb2024f2bee3
:127f8958b602715234a02b88adb08afd9e34c203
:b6d75088f555d197be1476cb1c580640826ae029
:f813375cba5b47aac7576dfddc1d9f8f056ee895
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:ea7dbc94b28d208c34660d384674a6827f1da318
:b277af36744327e3d58eae76bcdaadcca71a28c6
:a553a7e9625a224a8f39286909adc17787ad51bd
:508cf66f72e70054a41215f80ed2385c6bb80030
:822e9b3523e8312240f41a25722d539bc77ed436
:28853ccabe476a856e207e52fe99595f914fc953
:bd0ac043ae8788e4131de24fa2becebf2ba97698
:31243d0d107bba586a96433c76c87a26db1e826c
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:253afe744466fe7580bbb6040de6183dba9e2b02
:de8765a1f811be7af865204ba32ef7846307e863
:f64b7319b84d426ed547084bdb2577f4f596c18f
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:657855175bdd1a6a2a52f1b51fd5b8a1afe2efcd
:8f7c190397d7c1f617e66f18f759714662b60367
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:67792c148d2b8f13f6732c9367e926c26d7376c5
:247132297f287226a24c12e683292f5c94013066
:63651cdc0224824a9c9324c77c3b5887378e871d
:251d592c044f4fdf5e69ae2ed6f90f5a87196a42
:c4ec0971b2dcee71aaf8374975474054245fea00
:7eb10e81cf49360e21889663eb0672cdfa03bf12
:1c1cbb11b6d1c924bc72f2703a3077f89cd1e5b6
:f549a5d6de3e683d432a578595485e0051b7bc15
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:d804f8ee47797da9213a92f00cd095ecada8d79f
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:877685c5afa0faf0e43ad65f21587f699edcc04d
:f102e8b4a2952f0a1c9750c1e86d74ab8dbbe234
:f4d479614b09460085428bbe7d53df454d0d39e5
:99c23b21038c62b0628b93610fb54c5900c40ffd
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:4b044fe80e4c1b69986abc4b160c303048005d4e
:e91010b497ec024178c36f4365b21f668bada0ca
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:4dac977c0337ed949981bfc9ec0c5c617eb0cc74
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:1d4df97fa6024b097b634a272447243c95c26d85
:1a0c09f270adf8398df4362ce0acfafc1f970982
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:130699b76d99d57ef46beeed9d693005f3c8917f
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/alphinux/2

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1152
:HOSTNAME=yendar.coruscant
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/XXX/.gnupg/S.gpg-agent:1176:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/XXX/keyring-efre
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=XXX
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-XWfdeJIj1011/agent.1011
:USERNAME=XXX
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/XXX
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/XXX/.local/bin:/home/XXX/bin
:QT_IM_MODULE=xim
:PWD=/home/XXX
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1007
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/XXX
:XDG_SEAT=seat0
:LOGNAME=XXX
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GUlXkhfUUQ,guid=8d7e520b0b28aecb24ffe7f70000001e
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/XXX
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-XXX-rEW4e7/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1185,unix/unix:/tmp/.ICE-unix/1185

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63057                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63057                63057                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/alphinux/.xsession-errors
:pos:	507955
:flags:	0102002
:2:/home/alphinux/.xsession-errors
:pos:	507955
:flags:	0102002
:3:socket:[123476]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[145475]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 9f135825-f461-4e8c-8a3c-77b9d396e003
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.92
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2820QM CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2301
:System Memory: 7901
:System Swap: 6437
:Vendor: Dell Inc.
:System: Dell System XPS L502X 
:Form factor: Portable
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1294) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1294) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:4136:1294) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3572:4136:1294) pci, nouveau, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7192:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1294) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4332:33128:4136:1294) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7202:4136:1294) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:138:32902:21285) pci, iwlwifi, NETWORK, Centrino Wireless-N 1030 BGN
:(32902:7171:4136:1294) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1294) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1294) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1294) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1294) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:32902:8208) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 120205192 109523758 108320758 30081024 29878468 29878468
:/dev/sda1 /boot ext2 1024 1024 493774 431892 406292 128016 127660 127660
:

var_log_messages:
:Jun  5 15:58:32 yendar yum[6043]: Installed: xfce4-xkb-plugin-0.5.4.1-3.fc17.x86_64
:Jun  5 15:59:00 yendar abrt[6058]: Saved core dump of pid 6057 (/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin) to /var/spool/abrt/ccpp-2012-06-05-15:58:59-6057 (3604480 bytes)
:Jun  5 15:59:00 yendar abrt[6071]: Not dumping repeating crash in '/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin'
:Jun  5 15:59:05 yendar abrt[6089]: Not dumping repeating crash in '/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin'
:Jun  5 15:59:07 yendar abrt[6091]: Not dumping repeating crash in '/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin'
:Jun  5 15:59:08 yendar abrt[6093]: Not dumping repeating crash in '/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin'
:Jun  5 16:01:16 yendar abrt[6195]: Saved core dump of pid 6194 (/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin) to /var/spool/abrt/ccpp-2012-06-05-16:01:16-6194 (3604480 bytes)
:Jun  5 16:01:16 yendar abrt[6211]: Not dumping repeating crash in '/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin'
Comment 1 Andres Arrieta 2012-06-06 09:41:37 EDT
Created attachment 589896 [details]
File: dso_list
Comment 2 Andres Arrieta 2012-06-06 09:41:39 EDT
Created attachment 589897 [details]
File: maps
Comment 3 Andres Arrieta 2012-06-06 09:41:40 EDT
Created attachment 589898 [details]
File: backtrace
Comment 4 Andres Arrieta 2012-06-06 09:41:41 EDT
Created attachment 589899 [details]
File: core_backtrace
Comment 5 Andres Arrieta 2012-06-11 10:28:39 EDT
Trying to switch the layout from US to Spanish Latin American Kills it.

backtrace_rating: 4
Package: xfce4-xkb-plugin-0.5.4.1-3.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Christoph Wickert 2012-10-23 07:06:27 EDT

*** This bug has been marked as a duplicate of bug 730597 ***

Note You need to log in before you can comment on or make changes to this bug.