Bug 829407 - Upstream URL http://www.urbanmyth.org/microcode/ no longer exists
Upstream URL http://www.urbanmyth.org/microcode/ no longer exists
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 12:02 EDT by Ray Spartz
Modified: 2014-06-18 04:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-25 18:06:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Spartz 2012-06-06 12:02:21 EDT
Description of problem:
The URL that is advertised in the package info no longer exists:

http://www.urbanmyth.org/microcode/

yields:

	
Search this site
Page not found

We're sorry, but we were unable to locate the page you requested.
---

http://www.urbanmyth.org/

Urbanmyth.org
For various reasons I chose to terminate the existing web/file hosting for urbanmyth.org in 2012, so if you're after some specific information then I'd suggest emailing me to see if I retained it or use one of the web caches (nothing stays deleted on the internet...)

Best of luck!
-Simon (@)

---------------
It appears the maintainer has recently bailed on this sites hosting, yet it remains the advertised site for the upstream source:






Version-Release number of selected component (if applicable):
Name        : microcode_ctl
Arch        : x86_64
Epoch       : 1
Version     : 1.17
Release     : 20.fc16

How reproducible: Very


Steps to Reproduce:
1. Just go to the URL http://www.urbanmyth.org/microcode/

From the man page:
REPORTING BUGS
       Report bugs to either Simon Trimmer <simon@urbanmyth.org> or  Tigran  Aivazian
       <tigran@aivazian.fsnet.co.uk>

It's possible the other maintainer has the source ??
Comment 1 Anton Arapov 2012-06-07 07:24:11 EDT
Thanks for bringing to attention. Tigran was responsible and actually maintained sources. I will reach him soon on this issue.

@
Comment 3 Anton Arapov 2012-07-25 04:55:43 EDT
New microcode_ctl home will be there - http://fedorahosted.org/microcode_ctl

I will update the .spec and the page within 2 weeks.
Comment 4 Ray Spartz 2012-07-25 12:34:47 EDT
Anton - Sounds good about the update. Since I was finally able to download the code I happened to read the README file and there is a reference to the old site and email in that file as well:

***************************************************************************
>>> getting Intel microcode
***************************************************************************

This package has a file called microcode.dat containing Intel microcode,
normally this file will be installed as /etc/microcode.dat

Intel IA32 microcode updates will be hosted on this utility's web page:
http://www.urbanmyth.org/microcode/

Just wanted to mention it so you would not have to go back and make another change.

Thank you.
Comment 5 Anton Arapov 2012-07-25 18:08:06 EDT
I will fix README file eventually.

Note You need to log in before you can comment on or make changes to this bug.