Bug 829773 - RFE: Duplication detection logic.
RFE: Duplication detection logic.
Status: CLOSED DUPLICATE of bug 1011929
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 10:15 EDT by Stephen Gordon
Modified: 2014-08-04 18:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 01:34:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-06-07 10:15:06 EDT
Description of problem:

It would be nice to have logic which highlights/flags cases where a large percentage of content in a topic overlaps with that of another in the system (I envisage to be in the form of the actual text rather than the semantic markup).

This would be useful particularly in projects migrating into the system for the first time where content may have previously been duplicated across a docs suite using copy+pasta. Ideally writers would then use the dupe detection logic to identify these imported topics and boil them down to a single concise topic.

It might also assist writers with content discovery whereby they are writing a new topic and the system identifies any overlap with existing content for them as they go.
Comment 1 Lee Newson 2013-10-09 01:34:40 EDT
Marking this as a duplicate of BZ#1011929 simply because it contains a lot more information.

*** This bug has been marked as a duplicate of bug 1011929 ***

Note You need to log in before you can comment on or make changes to this bug.