Bug 829821 - sparkleshare shows empty "recent changes"
sparkleshare shows empty "recent changes"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sparkleshare (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Nikos Roussos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 11:38 EDT by markusN
Modified: 2012-07-23 16:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-23 16:29:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markusN 2012-06-07 11:38:56 EDT
After the successful upgrade to F17 from F16 I have discovered
that "View Recent Changes" shows, after some "busy" time an
empty window rather than the recent changes.

I am using sparkleshare-0.8.4-2.fc17.x86_64

This worked fine in F16.
Comment 1 markusN 2012-06-09 02:39:24 EDT
I have now tried with sparkleshare 0.8.4 selfcompiled from GIT, same
problem. Hence I suspect a mono or git problem in F17 rather than a
Sparkleshare problem.

The messages when launching it in a terminal appear to be normal
and connection to my data repo established.
Comment 2 Paul Lange 2012-07-05 08:24:07 EDT
Same here, however today I built version 0.9 and it works fine there. Seems like an update should solve that problem.
Comment 3 Fedora Update System 2012-07-06 06:14:44 EDT
sparkleshare-0.9.0-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/sparkleshare-0.9.0-1.fc17
Comment 4 Fedora Update System 2012-07-06 17:27:26 EDT
Package sparkleshare-0.9.0-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sparkleshare-0.9.0-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10342/sparkleshare-0.9.0-1.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-07-23 16:29:06 EDT
sparkleshare-0.9.0-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.