Bug 829844 - Gluster - Admin GUI: In Edit Server, Address textbox should be greyed out
Gluster - Admin GUI: In Edit Server, Address textbox should be greyed out
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Kanagaraj
Sudhir D
:
Depends On:
Blocks: 825285
  Show dependency treegraph
 
Reported: 2012-06-07 12:22 EDT by Daniel Paikov
Modified: 2016-04-18 06:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 03:42:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-06-07 12:22:21 EDT
When editing a server, the Address textbox should be greyed out since the address isn't changeable. This is true both when the server is in Up mode and in Maintenance mode.
Comment 2 Kanagaraj 2012-06-13 04:56:45 EDT
The host address field will be disabled(greyed out) while editing a host. The field will not be disabled in the host is in InstallFailed status.

Patch : http://gerrit.ovirt.org/#/c/5309/
Comment 3 Daniel Paikov 2012-06-18 05:18:47 EDT
Checked on rhsc-2.0.techpreview1-0.scratch.

Note You need to log in before you can comment on or make changes to this bug.