Bug 829847 - Kmix applet keeps playback stream volume control after stream ends
Kmix applet keeps playback stream volume control after stream ends
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdemultimedia (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: alpha
: 7.0
Assigned To: Daniel Vrátil
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 12:28 EDT by Martin
Modified: 2015-11-01 20:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:46:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (47.61 KB, image/png)
2012-06-07 12:28 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-06-07 12:28:45 EDT
Created attachment 590237 [details]
screenshot

Description of problem:
Kmix applet keeps playback stream volume control after stream ends.

Version-Release number of selected component (if applicable):
kdemultimedia-kmix-4.8.3-1.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. Play something in Dragon player.
2. Change stream volume.
3. Close Dragon player.
  
Actual results:
Dragon player stream control is in Kmix applet after close.

Expected results:
Dragon player stream disappear.

Additional info:
see screenshot
Comment 2 Daniel Vrátil 2012-11-14 08:27:10 EST
Can you confirm that this problem is fixed with kmix-4.9.2-1.el7.x86_64? I'm unable to reproduce the issue with Dragon Player or FireFox.
Comment 3 Ludek Smid 2014-06-13 05:46:07 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.