Bug 82988 - 1.1.5 has licensing issues, upgrade to 1.1.7 required
1.1.5 has licensing issues, upgrade to 1.1.7 required
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: cdrdao (Show other bugs)
1.0
All Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
http://cdrdao.sf.net
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-29 06:22 EST by Ronny Buchmann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 05:52:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2003-01-29 06:22:11 EST
From the Homepage:
---
Due to license issues with the libedc_ecc library that is used by
and distributed with cdrdao I have to temporarily freeze this
project. All releases have been removed.

Cdrdao has the explicit permission to use the libedc_ecc library
but the author of the libedc_ecc sources does not allow to release
it under the GPL. In this sense cdrdao violated the author's
license. Of course this happened due to a lack of information and
was not done intentionally.

I am currently working on a replacement for the libedc_ecc library
that can be fully put under the GPL. Please stay tuned, cdrdao will
be back in some weeks.
--
Cdrdao 1.1.7 released

Cdrdao is a CD mastering application that utilizes the disk-at-once and
raw writing modes of CD recorders.

This release resolves the recently occurred license problems with
the libedc_ecc source code. The affected code has been rewritten
so that the complete cdrdao package is GPL compliant now.
---

1.1.7 also includes fixes and enhancements made in 1.1.6 which are for itself
worth an upgrade

It should definitely go in before the RHL8.1 release.

Ronny
Comment 1 Harald Hoyer 2003-01-30 05:52:49 EST
done

Note You need to log in before you can comment on or make changes to this bug.