Bug 829900 - About box and login screen should use the term Subscription Management Service
About box and login screen should use the term Subscription Management Service
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shwetha Kallesh
Entitlement Bugs
:
Depends On:
Blocks: 827225
  Show dependency treegraph
 
Reported: 2012-06-07 15:02 EDT by Bryan Kearney
Modified: 2013-04-29 10:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:54:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Subscription-manager service (129.79 KB, image/png)
2012-09-04 07:19 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Bryan Kearney 2012-06-07 15:02:19 EDT
This is the final term.
Comment 1 RHEL Product and Program Management 2012-06-07 15:17:14 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-06-13 19:35:56 EDT
fixed in master at 9cc733cdd727366fa33415a335e8138f3f86283d
Comment 4 Shwetha Kallesh 2012-09-04 07:19:46 EDT
Created attachment 609637 [details]
Subscription-manager service

Marking verified!!

[root@dhcp201-115 ~]# rpm -qa | grep subscription-manager
subscription-manager-gui-1.0.17-1.el5
subscription-manager-migration-1.0.17-1.el5
subscription-manager-firstboot-1.0.17-1.el5
subscription-manager-debuginfo-1.0.17-1.el5
subscription-manager-1.0.17-1.el5
Comment 6 errata-xmlrpc 2013-01-07 22:54:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.