Bug 829923 - New sample screens for CDS clusters
New sample screens for CDS clusters
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 16:02 EDT by James Slagle
Modified: 2016-02-18 01:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
New features such as listing and registering have been introduced in the Content Delivery Server (CDS) Clusters. The RHUI-manager GUI has been updated to reflect these new functions.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:54:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CDS list command (1.38 KB, text/plain)
2012-06-07 16:06 EDT, James Slagle
no flags Details
CDS info command (1.88 KB, text/plain)
2012-06-07 16:06 EDT, James Slagle
no flags Details
CDS move command (2.61 KB, text/plain)
2012-06-07 16:07 EDT, James Slagle
no flags Details
CDS register command (2.33 KB, text/plain)
2012-06-07 16:07 EDT, James Slagle
no flags Details
CDS unregister command (1.91 KB, text/plain)
2012-06-07 16:08 EDT, James Slagle
no flags Details

  None (edit)
Description James Slagle 2012-06-07 16:02:21 EDT
I'm attaching screen captures of rhui-manager showing the new CDS cluster functionality.
Comment 1 James Slagle 2012-06-07 16:05:26 EDT
The features are done, so the screens should not be changing.  That being said, it's possible something might need to change due to a bug.  If so, I'll update the attachment here.
Comment 2 James Slagle 2012-06-07 16:06:35 EDT
Created attachment 590285 [details]
CDS list command
Comment 3 James Slagle 2012-06-07 16:06:57 EDT
Created attachment 590286 [details]
CDS info command
Comment 4 James Slagle 2012-06-07 16:07:20 EDT
Created attachment 590288 [details]
CDS move command
Comment 5 James Slagle 2012-06-07 16:07:50 EDT
Created attachment 590289 [details]
CDS register command
Comment 6 James Slagle 2012-06-07 16:08:14 EDT
Created attachment 590290 [details]
CDS unregister command
Comment 7 James Slagle 2012-06-07 16:09:56 EDT
You'll notice in the screen captures I used sample cluster names of "New York", "San Franciso", and "London".  Feel free to change this (or any of the actual data) where you think it makes sense.
Comment 10 sachua 2012-08-14 20:25:31 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
New features such as listing and registering have been introduced in the Content Delivery Server (CDS) Clusters. The RHUI-manager GUI has been updated to reflect these new functions.
Comment 12 errata-xmlrpc 2012-08-24 07:54:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.