This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 829924 - New sample screens for CDS cluster repo association
New sample screens for CDS cluster repo association
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 16:03 EDT by James Slagle
Modified: 2016-02-18 01:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A new feature allowing users to associate and unassociate repositories with Content Delivery Server (CDS) Clusters has been introduced. The RHUI-manager GUI has been updated to reflect this new function.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:54:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cluster repo association (3.06 KB, text/plain)
2012-06-07 16:10 EDT, James Slagle
no flags Details
Cluster repo unassociation (2.53 KB, text/plain)
2012-06-07 16:10 EDT, James Slagle
no flags Details

  None (edit)
Description James Slagle 2012-06-07 16:03:33 EDT
I'm attaching new sample screens of associating/unassociating repositories with CDS clusters.
Comment 1 James Slagle 2012-06-07 16:05:31 EDT
The features are done, so the screens should not be changing.  That being said, it's possible something might need to change due to a bug.  If so, I'll update the attachment here.
Comment 2 James Slagle 2012-06-07 16:10:13 EDT
Created attachment 590291 [details]
Cluster repo association
Comment 3 James Slagle 2012-06-07 16:10:33 EDT
Created attachment 590292 [details]
Cluster repo unassociation
Comment 5 Martin Kočí 2012-07-27 03:46:38 EDT
It's beneath Administraion guide, see the Procedure 3.6. Associate a Repository with a CDS Cluster. (http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Update_Infrastructure/2.1/html/Administration_Guide/chap-Administration_Guide-Content_Delivery_Server_CDS_Instances.html)

Moving bug to VERIFIED.
Comment 6 sachua 2012-08-14 20:28:15 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A new feature allowing users to associate and unassociate repositories with Content Delivery Server (CDS) Clusters has been introduced. The RHUI-manager GUI has been updated to reflect this new function.
Comment 8 errata-xmlrpc 2012-08-24 07:54:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.