Bug 829926 - New sample screens for client entitlement and config rpm generation
New sample screens for client entitlement and config rpm generation
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Julie
Martin Kočí
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 16:04 EDT by James Slagle
Modified: 2016-02-18 01:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
New features in client entitlement and client configuration of RPM have been introduced. The RHUI-manager GUI has been updated to reflect this new function.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:54:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Client entitlement generation (2.56 KB, text/plain)
2012-06-07 16:10 EDT, James Slagle
no flags Details
Client configuration rpm generation (1.92 KB, text/plain)
2012-06-07 16:11 EDT, James Slagle
no flags Details

  None (edit)
Description James Slagle 2012-06-07 16:04:30 EDT
I'm attaching screen captures from rhui-manager of the client entitlement and config rpm generation screens.  There were some changes to these screens to account for the new CDS cluster functionality.
Comment 1 James Slagle 2012-06-07 16:05:36 EDT
The features are done, so the screens should not be changing.  That being said, it's possible something might need to change due to a bug.  If so, I'll update the attachment here.
Comment 2 James Slagle 2012-06-07 16:10:57 EDT
Created attachment 590293 [details]
Client entitlement generation
Comment 3 James Slagle 2012-06-07 16:11:19 EDT
Created attachment 590294 [details]
Client configuration rpm generation
Comment 5 Martin Kočí 2012-07-27 03:48:44 EDT
It's beneath Administraion guide, see the Procedure 4.1. Generate an Entitlement Certificate. (http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Update_Infrastructure/2.1/html/Administration_Guide/chap-Administration_Guide-Client_Entitlements.html)

Moving bug to VERIFIED.
Comment 6 sachua 2012-08-14 20:31:59 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
New features in client entitlement and client configuration of RPM have been introduced. The RHUI-manager GUI has been updated to reflect this new function.
Comment 8 errata-xmlrpc 2012-08-24 07:54:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.