Bug 82994 - ps/2 mouse doesn't work
ps/2 mouse doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-01-29 08:09 EST by Marius Andreiana
Modified: 2014-03-16 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 00:01:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2003-01-29 08:09:43 EST
A regular ps/2 mouse ( a4 tech ) with 3 buttons ( the 3rd is wheel ) doesn't
work in phoebe2.

At install it says ps2 mouse detect and starts the graphical interface, but then
the cursor doesn't move. I've installed it with another mouse ( usb ) and tried
to configure the ps2 mouse with mouseconfig ( kudzu won't see it ). It still
doesn't work, on mouseconfig exit gpm complains about invalid device /dev/psaux

This happens on another system too, different mouse (genius ps2) and motherboard.

How could the mouse be fixed, even manually for start?

Thanks!
Comment 1 Bill Nottingham 2003-01-30 00:01:36 EST
This should be fixed in the rawhide kudzu.
Comment 2 Marius Andreiana 2003-01-31 06:54:14 EST
kudzu 0.99.91 doesn't detect it, but running mouseconfig by hand and selecting
ps/2 works now.

Note You need to log in before you can comment on or make changes to this bug.