Bug 829956 - [abrt] firewall-applet-0.2.5-1.fc17: firewall-applet:330:update:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 13: ordinal not in range(128)
[abrt] firewall-applet-0.2.5-1.fc17: firewall-applet:330:update:UnicodeEncode...
Status: CLOSED DUPLICATE of bug 814487
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
abrt_hash:2dec25ea331a8b04c511620d750...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 17:21 EDT by Claudio Rodrigo Pereyra DIaz
Modified: 2012-06-08 04:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 04:43:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudio Rodrigo Pereyra DIaz 2012-06-07 17:21:59 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/firewall-applet
event_log:      2012-06-07-18:20:44> Smolt profile successfully saved
executable:     /usr/bin/firewall-applet
kernel:         3.3.4-5.fc17.x86_64
time:           jue 07 jun 2012 18:20:17 ART
uid:            1000
username:       elsupergomez

backtrace:
:firewall-applet:330:update:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 13: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/firewall-applet", line 455, in <module>
:    applet = TrayApplet()
:  File "/usr/bin/firewall-applet", line 180, in __init__
:    self.connect_to_firewalld()
:  File "/usr/bin/firewall-applet", line 235, in connect_to_firewalld
:    self.update()
:  File "/usr/bin/firewall-applet", line 330, in update
:    interface=interface))
:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe1' in position 13: ordinal not in range(128)
:
:Local variables in innermost frame:
:zone: 'public'
:text: "Zone '{zone}' active for connection '{connection}' on interface '{interface}'"
:self: <__main__.TrayApplet object at 0x1a09450>
:messages: []
:connection: dbus.String(u'Hamekoz autom\xe1tica', variant_level=1)
:interface: 'wlan0'

smolt_data:
:
:
:General
:=================================
:UUID: 968bdb3d-5fd4-4730-a245-85e547dba50a
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 5785.63
:Fabricante de CPU: AuthenticAMD
:Modelo de CPU: AMD Phenom(tm) II N640 Dual-Core Processor
:Paso del UCP: 3
:Familia de UCP: 16
:Número de Modelo de CPU: 6
:Número de CPUs: 2
:Velocidad del CPU: 2900
:Memoria del Sistema: 3699
:Intercambio (swap) del Sistema: 5119
:Vendedor: Hewlett-Packard
:Sistema: HP Pavilion dv5 Notebook PC 058C110000242B10000010100
:Factor de forma: Notebook
:Kernel: 3.3.4-5.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4098:17297:4156:5198) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:38674:4156:5198) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(6164:12432:4156:5203) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(4130:38401:4156:5198) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17308:4156:5198) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4156:5198) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4156:5198) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4156:5198) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:4156:5198) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4156:5198) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4156:5198) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:4156:5198) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:38404:4156:5198) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4156:5198) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_kira-lv_root / ext4 4096 4096 13081819 11818809 11163449 3276800 3075813 3075813
:/dev/sda3 /boot ext4 1024 1024 508745 448766 423166 128016 127676 127676
:/dev/mapper/vg_kira-lv_home /home ext4 4096 4096 68095407 19758493 16349802 17047552 16973513 16973513
:
Comment 1 Jiri Popelka 2012-06-08 04:43:51 EDT

*** This bug has been marked as a duplicate of bug 814487 ***

Note You need to log in before you can comment on or make changes to this bug.