Bug 830071 - Obsolete Releases Are Mentioned On Wine's Download Page
Obsolete Releases Are Mentioned On Wine's Download Page
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
: Documentation, Reopened, Upstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 03:14 EDT by Ma Hsiao-chun
Modified: 2012-08-18 22:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-18 21:39:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
From http://www.winehq.org/download/ (30.52 KB, image/png)
2012-06-08 03:14 EDT, Ma Hsiao-chun
no flags Details
More clear screenshot (291.89 KB, image/png)
2012-08-18 21:11 EDT, Ma Hsiao-chun
no flags Details

  None (edit)
Description Ma Hsiao-chun 2012-06-08 03:14:57 EDT
Created attachment 590360 [details]
From http://www.winehq.org/download/

http://www.winehq.org/download/
mentions packages for multiple distributions.

But information regarding Fedora is outdated for a long time.

Please fix it.
Thank you in advance.
Comment 1 Michael Cronenworth 2012-08-18 14:00:32 EDT
Fixed. Thanks.

PS. The wiki can be edited by anyone with a Fedora account.
Comment 2 Ma Hsiao-chun 2012-08-18 21:10:05 EDT
Hi,

I know the wiki page in domain fedoraproject.org is editable.
However, the download page I mentioned, in domain winehq.org, is not editable and NOT FIXED.
Comment 3 Ma Hsiao-chun 2012-08-18 21:11:03 EDT
Created attachment 605438 [details]
More clear screenshot
Comment 4 Michael Cronenworth 2012-08-18 21:39:59 EDT
You're filing the bug with the wrong people.

Please file a bug here:
http://bugs.winehq.org
Comment 5 Ma Hsiao-chun 2012-08-18 22:45:43 EDT
I've created a bug:
http://bugs.winehq.org/show_bug.cgi?id=31500

My experience with another distro for similar problem is that bug trackers on both side doesn't work.
The problem is eventually fixed after a direct mail to maintainer. I've done this for Fedora some time ago but no response, though.

I won't change the bug status this time. Thank you for your work so far.

Note You need to log in before you can comment on or make changes to this bug.