Bug 83012 - Untranslated strings in redhat-config-packages
Summary: Untranslated strings in redhat-config-packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 15:30 UTC by Mattias Dahlberg
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-11 19:50:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mattias Dahlberg 2003-01-29 15:30:15 UTC
I'm running a Swedish installation of Phoebe2.

First when running "redhat-install-packages" I noticed that "Computing package 
dependencies" was untranslated. This one I couldn't even find in the .po file.

More English messages (although translated in the .po file):

* Preparing system update
* Before modifying the packages... [snip]
* Completed System Preparation

* A package group can have both standard and extra package members... [snip]
* Select the extra packages to be installed:
* Package information
* Full name: None
* Size: None

Comment 1 Jeremy Katz 2003-02-10 01:41:45 UTC
Fixed in cvs and will be in 1.1.6-1

Comment 2 Mattias Dahlberg 2003-02-11 12:36:55 UTC
Thanks.

But when using redhat-install-packages I still get English versions of:

* Preparing System Update
  Before modifying the packages...

* Completed System Preparation


Comment 3 Jeremy Katz 2003-02-11 17:41:32 UTC
The first was fuzzy for some reason, got unfuzzied when I updated po.  Second
wasn't marked for translation which I've fixed and redone an update-po.  Fixes
for these will be pulled in when I do 1.1.7 for translation updates

Comment 4 Mattias Dahlberg 2003-02-13 10:58:26 UTC
It also says "Done" when the installation has finished. But maybe that's fixed 
in CVS as well?


Comment 5 Mattias Dahlberg 2005-06-11 19:50:00 UTC
Closing this old bug.


Note You need to log in before you can comment on or make changes to this bug.