Bug 830186 - [abrt] evolution-data-server-3.4.1-2.fc17: __GI_____strtol_l_internal: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.1-2.fc17: __GI_____strtol_l_internal: Proces...
Status: CLOSED DUPLICATE of bug 754080
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:52c2a33e41d50bdfc1c8acdfabe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 09:34 EDT by Cyril Sluchanko
Modified: 2012-06-11 05:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 05:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.25 KB, text/plain)
2012-06-08 09:35 EDT, Cyril Sluchanko
no flags Details
File: build_ids (7.81 KB, text/plain)
2012-06-08 09:35 EDT, Cyril Sluchanko
no flags Details
File: maps (86.47 KB, text/plain)
2012-06-08 09:35 EDT, Cyril Sluchanko
no flags Details
File: backtrace (63.32 KB, text/plain)
2012-06-08 09:35 EDT, Cyril Sluchanko
no flags Details

  None (edit)
Description Cyril Sluchanko 2012-06-08 09:34:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: __GI_____strtol_l_internal
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.4.0-1.fc17.x86_64
pid:            1845
pwd:            /
time:           Пт. 08 июня 2012 17:11:57
uid:            16777216
username:       ksluchanko

backtrace:      Text file, 64839 bytes
build_ids:      Text file, 7995 bytes
dso_list:       Text file, 19713 bytes
maps:           Text file, 88543 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/ksluchanko/2

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x39f54 ____strtoll_l_internal libc.so.6 -
:53e26edf2fc98f4dab11b4fe9b0a2040be54c1f4 0xa3d3 - libecalbackendews.so -
:53e26edf2fc98f4dab11b4fe9b0a2040be54c1f4 0xad60 - libecalbackendews.so -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6ce77 g_simple_async_result_complete libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cf79 - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:c7208a0699747d12af5b7ac1cdbc66ceaa03f779 0x1569 - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-kmZRmhgaHP,guid=4c86456eb7efafc462ea07c0000000ea
:XDG_SESSION_COOKIE=5c50e3e4be7d5351c47a3aeb0000000e-1339161080.922660-878027994
:XDG_RUNTIME_DIR=/run/user/*
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/*/keyring-mu2m0k/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1195,unix/unix:/tmp/.ICE-unix/1195
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=*
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/ksluchanko/keyring-mu2m0k/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kmZRmhgaHP,guid=4c86456eb7efafc462ea07c0000000ea
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-*-JXZu7a/database
:USER=ksluchanko
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1191
:SHLVL=1
:GDM_LANG=ru_RU.utf8
:PWD=/home/POLIKOM/*
:GNOME_KEYRING_CONTROL=/run/user/*/keyring-mu2m0k
:LANG=ru_RU.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=*
:HOME=/home/POLIKOM/*

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63177                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63177                63177                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/dev/null
:2:/dev/null
:3:socket:[21450]
:4:anon_inode:[eventfd]
:5:/dev/null
:6:anon_inode:[eventfd]
:7:socket:[22600]
:8:socket:[22625]
:9:anon_inode:[eventfd]
:10:anon_inode:[eventfd]
:11:socket:[22235]
:12:anon_inode:[eventfd]
:13:socket:[29948]
:14:anon_inode:[eventfd]
:15:anon_inode:[eventfd]
:16:/dev/urandom
:17:socket:[28622]
:18:socket:[29949]
:19:socket:[28892]
:20:anon_inode:[eventfd]
:21:anon_inode:[eventfd]

var_log_messages:
:Jun  4 11:02:14 KSluchankoLinux abrt[30049]: Saved core dump of pid 29823 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-06-04-11:02:13-29823 (99037184 bytes)
:Jun  4 13:56:13 KSluchankoLinux abrt[2112]: Saved core dump of pid 1968 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-06-04-13:56:07-1968 (94253056 bytes)
:Jun  7 13:00:27 KSluchankoLinux abrt[2035]: Saved core dump of pid 1970 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-06-07-13:00:26-1970 (111362048 bytes)
:Jun  8 17:11:58 KSluchankoLinux abrt[2371]: Saved core dump of pid 1845 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-06-08-17:11:57-1845 (111251456 bytes)
Comment 1 Cyril Sluchanko 2012-06-08 09:35:19 EDT
Created attachment 590434 [details]
File: dso_list
Comment 2 Cyril Sluchanko 2012-06-08 09:35:22 EDT
Created attachment 590435 [details]
File: build_ids
Comment 3 Cyril Sluchanko 2012-06-08 09:35:24 EDT
Created attachment 590436 [details]
File: maps
Comment 4 Cyril Sluchanko 2012-06-08 09:35:27 EDT
Created attachment 590437 [details]
File: backtrace
Comment 5 Milan Crha 2012-06-11 05:00:30 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

It'll be helpful if you could join the upstream bug and help to identify the error.

*** This bug has been marked as a duplicate of bug 754080 ***

Note You need to log in before you can comment on or make changes to this bug.