Bug 830195 - [abrt] python-2.7.3-6.fc17: _dbus_list_append: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: _dbus_list_append: Process /usr/bin/python2.7 was...
Status: CLOSED DUPLICATE of bug 827658
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:7f274fe1b3e7485acf75a4f664b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 10:02 EDT by Reinhard E. Wuepper
Modified: 2013-03-05 23:08 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-09 16:15:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (6.28 KB, text/plain)
2012-06-08 10:02 EDT, Reinhard E. Wuepper
no flags Details
File: backtrace (45.73 KB, text/plain)
2012-06-08 10:03 EDT, Reinhard E. Wuepper
no flags Details
File: maps (56.55 KB, text/plain)
2012-06-08 10:03 EDT, Reinhard E. Wuepper
no flags Details
File: dso_list (12.11 KB, text/plain)
2012-06-08 10:03 EDT, Reinhard E. Wuepper
no flags Details
File: build_ids (5.00 KB, text/plain)
2012-06-08 10:03 EDT, Reinhard E. Wuepper
no flags Details

  None (edit)
Description Reinhard E. Wuepper 2012-06-08 10:02:54 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/bin/radiotray
comment:        I tried to open "radio tray"
crash_function: _dbus_list_append
executable:     /usr/bin/python2.7
kernel:         3.4.0-1.fc17.x86_64
pid:            1664
pwd:            /usr/lib/python2.7/site-packages/radiotray
time:           Fri 08 Jun 2012 03:45:06 PM CEST
uid:            1000
username:       reinhard
var_log_messages: Jun  8 15:45:06 Reinhard-PC abrt[1678]: Saved core dump of pid 1664 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-08-15:45:06-1664 (38662144 bytes)
xsession_errors: 

backtrace:      Text file, 46829 bytes
build_ids:      Text file, 5125 bytes
dso_list:       Text file, 12402 bytes
event_log:      Text file, 6432 bytes
maps:           Text file, 57910 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/reinhard/2

core_backtrace:
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x27434 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x1be3a - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x23bd2 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x23cf1 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x245c1 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x24c24 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x23a9d - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xec14 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xff4d - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xf404 dbus_connection_send_with_reply_and_block libdbus-1.so.3 -
:d091037bf2cb7cfae4e3165963e2f83305d145a0 0x9a37 - _dbus_bindings.so -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xdd0f1 PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xddb2f PyEval_EvalCodeEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x6d8c7 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xd9efb PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xddb2f PyEval_EvalCodeEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x6d8c7 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x58090 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x54886 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xd9efb PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xddb2f PyEval_EvalCodeEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x6d8c7 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x58090 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x54886 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xd93f3 PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xdcd61 PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xdcd61 PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xdcd61 PyEval_EvalFrameEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xddb2f PyEval_EvalCodeEx libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x6d7b6 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x58090 - libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x49a7e PyObject_Call libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0xd71d7 PyEval_CallObjectWithKeywords libpython2.7.so.1.0 -
:efb4769976ac3cc8192277706894a2d7b3256ed1 0x10b442 - libpython2.7.so.1.0 -
:73777e822e00ca152ffca281ab0ace0cb498ec48 0x7d14 start_thread libpthread.so.0 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0xf199d clone libc.so.6 -

environ:
:XDG_VTNR=1
:MANPATH=/opt/OpenPrinting-Gutenprint/man:/opt/OpenPrinting-Gutenprint/man:/usr/local/man:/usr/local/share/man:/usr/share/man
:SSH_AGENT_PID=1218
:XDG_SESSION_ID=2
:HOSTNAME=Reinhard-PC
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GS_LIB=
:GNOME_KEYRING_CONTROL=/run/user/reinhard/keyring-17kEHX
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=reinhard
:SSH_AUTH_SOCK=/tmp/ssh-gwlGcjiT1088/agent.1088
:USERNAME=reinhard
:PATH=/usr/lib64/qt-3.3/bin:/opt/OpenPrinting-Gutenprint/sbin:/opt/OpenPrinting-Gutenprint/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/reinhard/.local/bin:/home/reinhard/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/reinhard
:QT_IM_MODULE=xim
:PWD=/home/reinhard
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1084
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/reinhard
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=reinhard
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eo1MgHNAao,guid=45b83211bb679aa2f1c9f50e0000003b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/reinhard
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/reinhard/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-reinhard/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1301,unix/unix:/tmp/.ICE-unix/1301
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/reinhard/.gtkrc:/home/reinhard/.kde/share/config/gtkrc
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/reinhard/.gtkrc-2.0:/home/reinhard/.kde/share/config/gtkrc-2.0
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=Reinhard-PC;1339163105;374023;1315_TIME127187

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63201                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63201                63201                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[21000]
:1:/home/reinhard/.xsession-errors
:2:/home/reinhard/.xsession-errors
:3:/home/reinhard/.local/share/radiotray/radiotray.log
:4:socket:[27166]
:5:pipe:[27167]
:6:pipe:[27167]
:7:socket:[27161]
:8:anon_inode:[eventfd]
Comment 1 Reinhard E. Wuepper 2012-06-08 10:02:59 EDT
Created attachment 590445 [details]
File: event_log
Comment 2 Reinhard E. Wuepper 2012-06-08 10:03:02 EDT
Created attachment 590446 [details]
File: backtrace
Comment 3 Reinhard E. Wuepper 2012-06-08 10:03:06 EDT
Created attachment 590447 [details]
File: maps
Comment 4 Reinhard E. Wuepper 2012-06-08 10:03:08 EDT
Created attachment 590448 [details]
File: dso_list
Comment 5 Reinhard E. Wuepper 2012-06-08 10:03:11 EDT
Created attachment 590449 [details]
File: build_ids
Comment 6 Thomas Spura 2012-06-09 16:15:08 EDT
Thanks for the bug report.

Yet another "Unhandled dwarf expression opcode 0xfa" bug.

*** This bug has been marked as a duplicate of bug 827658 ***

Note You need to log in before you can comment on or make changes to this bug.