This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 830198 - The "Edit Applications Launch Bar" window appears behind the Panel Settings window in LXDE
The "Edit Applications Launch Bar" window appears behind the Panel Settings w...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 10:10 EDT by kitchi.srikrishna
Modified: 2012-06-27 23:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 20:19:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kitchi.srikrishna 2012-06-08 10:10:13 EDT
Description of problem:
The window to edit the settings of "Application Launch Bar" appears behind the "Panel Settings" window, rather than in front of it. There seems to be no way of making the edit window appear in front of the panel window. 

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Everytime

Steps to Reproduce:
1.Right click Panel Settings
2.Click on Panel Applets --> Application Launch Bar
3.Click on Edit
  
Actual results:
The "Edit.." window appears behind the "Settings..." window

Expected results:
The edit window appears in front of the settings window.

Additional info:
The F17 LXDE system is i686 virtualized on VirtualBox
Comment 1 Christoph Wickert 2012-06-10 12:56:50 EDT
Works fine for me both on real hardware as well as in KVM.
Comment 2 Christoph Wickert 2012-06-10 13:02:19 EDT
Sorry, I was wrong: I can reproduce the problem in KVM with lxpanel 0.5.6, but not on my machine with 0.5.9. Stay tuned for the update.
Comment 3 Fedora Update System 2012-06-10 14:45:16 EDT
lxpanel-0.5.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/lxpanel-0.5.9-1.fc17
Comment 4 Fedora Update System 2012-06-10 14:46:09 EDT
lxpanel-0.5.9-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/lxpanel-0.5.9-1.fc16
Comment 5 Fedora Update System 2012-06-10 14:47:29 EDT
lxpanel-0.5.9-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/lxpanel-0.5.9-1.fc15
Comment 7 Fedora Update System 2012-06-11 20:30:59 EDT
Package lxpanel-0.5.10-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lxpanel-0.5.10-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9267/lxpanel-0.5.10-1.fc16
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-06-19 20:19:56 EDT
lxpanel-0.5.10-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-06-27 23:52:17 EDT
lxpanel-0.5.10-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.