Bug 830384 - system-config-dkump non functional
system-config-dkump non functional
Status: CLOSED DUPLICATE of bug 816230
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 01:38 EDT by George R. Goffe
Modified: 2012-06-13 16:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-13 04:31:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the kdump config popups. (167.26 KB, image/jpeg)
2012-06-09 01:38 EDT, George R. Goffe
no flags Details

  None (edit)
Description George R. Goffe 2012-06-09 01:38:30 EDT
Created attachment 590549 [details]
screenshot of the kdump config popups.

a couple of popups, one of which says "Don't know how to configure your boot loader." The other appears in this attachment. I also get the enclosed console messages. Sigh... 

It appears broken. Should I make a bug report?

Thanks,

George...

(system-config-kdump.py:23087): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
/usr/share/system-config-kdump/system-config-kdump.py:341: GtkWarning: IA__gtk_radio_button_set_group: assertion `!g_slist_find (group, radio_button)' failed
  self.xml = gtk.glade.XML ("/usr/share/system-config-kdump/system-config-kdump.glade", domain=DOMAIN)
Comment 1 Rakesh Pandit 2012-06-09 03:50:05 EDT
(In reply to comment #0)
> Created attachment 590549 [details]
> screenshot of the kdump config popups.
> 
> a couple of popups, one of which says "Don't know how to configure your boot
> loader." The other appears in this attachment. I also get the enclosed
> console messages. Sigh... 
> 
> It appears broken. Should I make a bug report?
> 
> Thanks,
> 
> George...
> 
> (system-config-kdump.py:23087): Gtk-WARNING **: GtkSpinButton: setting an
> adjustment with non-zero page size is deprecated
> /usr/share/system-config-kdump/system-config-kdump.py:341: GtkWarning:
> IA__gtk_radio_button_set_group: assertion `!g_slist_find (group,
> radio_button)' failed
>   self.xml = gtk.glade.XML
> ("/usr/share/system-config-kdump/system-config-kdump.glade", domain=DOMAIN)

You should change componet to system-config-kdump. It isnt coredump crash I guess.
Comment 2 George R. Goffe 2012-06-09 13:47:10 EDT
Rakesh,

I have made the change you suggested. I didn't see anything like the system-config-kdump when I made this bug report but I didn't look sharply enough.

Thanks,

George...
Comment 3 Roman Rakus 2012-06-11 03:59:44 EDT
Can you please post here output of s-c-kdump with debug message enabled?
You can run
system-config-kdump -d
in terminal.
Are you running on live media?
Comment 4 George R. Goffe 2012-06-11 19:48:15 EDT
Roman,

Here you go. This is a system that's installed on my hard drive and not a "live" dvd booted system.

George...

system-config-kdump -d
*** Debug messages enabled. ***

(system-config-kdump.py:13249): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
/usr/share/system-config-kdump/system-config-kdump.py:341: GtkWarning: IA__gtk_radio_button_set_group: assertion `!g_slist_find (group, radio_button)' failed
  self.xml = gtk.glade.XML ("/usr/share/system-config-kdump/system-config-kdump.glade", domain=DOMAIN)
Default kernel = 
Kernel prefix = 
found partition in fstab:  ('ext4', '/dev/sda2')
found partition in fstab:  ('ext4', '/dev/sda1')
found partition in fstab:  ('ext4', '/dev/sda5')
found partition in fstab:  ('ext4', '/dev/sda6')
found partition in fstab:  ('ext4', '/dev/sda7')
found partition in fstab:  ('ext4', '/dev/sda8')
added '/dev/sda' to raw devices
added '/dev/sda1' to raw devices
added '/dev/sda2' to raw devices
added '/dev/sda3' to raw devices
added '/dev/sda4' to raw devices
added '/dev/sda5' to raw devices
added '/dev/sda6' to raw devices
added '/dev/sda7' to raw devices
added '/dev/sda8' to raw devices
added '/dev/sdb' to raw devices
added '/dev/sdb1' to raw devices
Appended kernel:"/vmlinuz-3.3.7-1.fc16.x86_64.debug (c)"
Appended kernel:"/vmlinuz-3.3.7-1.fc16.x86_64"
Appended kernel:"/vmlinuz-3.3.6-3.fc16.x86_64.debug"
Appended kernel:"/vmlinuz-3.3.6-3.fc16.x86_64"
Comment 5 Roman Rakus 2012-06-13 04:31:10 EDT
Thanks for information. This is the same bug like in bug #816230

*** This bug has been marked as a duplicate of bug 816230 ***
Comment 6 George R. Goffe 2012-06-13 16:43:13 EDT
Roman,

Thanks for the info.

If/when you need to test, let me know. Ok?

George...

Note You need to log in before you can comment on or make changes to this bug.