Bug 830442 - Xorg.0.log gets spammed with flipevent messages
Xorg.0.log gets spammed with flipevent messages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
: 816883 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 12:44 EDT by Piotr Drąg
Modified: 2012-06-27 23:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 23:29:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (89.54 KB, text/plain)
2012-06-09 12:44 EDT, Piotr Drąg
no flags Details
dmesg (88.09 KB, text/plain)
2012-06-09 12:51 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Piotr Drąg 2012-06-09 12:44:25 EDT
Created attachment 590624 [details]
Xorg.0.log

Description of problem:

Almost every second new messages appear in Xorg.0.log, making it megabytes big:

[    29.370] (II) NOUVEAU(0): nouveau_dri2_flip_event_handler: flipevent : width 1366 x height 768 : msc 0 : ust = 1339245177.253469
[    29.374] (II) NOUVEAU(0): nouveau_dri2_flip_event_handler: flipevent : width 1366 x height 768 : msc 0 : ust = 1339245177.257430
[    29.377] (II) NOUVEAU(0): nouveau_dri2_flip_event_handler: flipevent : width 1366 x height 768 : msc 0 : ust = 1339245177.259593

Standard Fedora installation with GT216 card.
Comment 1 Piotr Drąg 2012-06-09 12:51:48 EDT
Created attachment 590626 [details]
dmesg
Comment 2 Fedora Update System 2012-06-13 08:33:57 EDT
xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17
Comment 3 Ben Skeggs 2012-06-14 07:16:08 EDT
*** Bug 816883 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2012-06-14 20:29:15 EDT
Package xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9405/xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-06-27 23:29:33 EDT
xorg-x11-drv-nouveau-0.0.16-37.20120306gitf5d1cd2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.