Bug 830443 - [abrt] deluge-gtk-1.3.3-1.fc16: listview.py:339:on_menuitem_toggled:KeyError: '\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb0'
[abrt] deluge-gtk-1.3.3-1.fc16: listview.py:339:on_menuitem_toggled:KeyError:...
Status: CLOSED DUPLICATE of bug 753691
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:66026e398faf2d68b5475e6b0e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 12:46 EDT by v.plessky
Modified: 2012-12-13 08:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 08:14:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.27 KB, text/plain)
2012-06-09 12:46 EDT, v.plessky
no flags Details

  None (edit)
Description v.plessky 2012-06-09 12:46:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/deluge-gtk
comment:        I deleted one column from the list
executable:     /usr/bin/deluge-gtk
kernel:         3.3.7-1.fc16.x86_64
reason:         listview.py:339:on_menuitem_toggled:KeyError: '\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb0'
time:           Сб. 09 июня 2012 20:45:37
uid:            1001
username:       olga

smolt_data:     Binary file, 3344 bytes

backtrace:
:listview.py:339:on_menuitem_toggled:KeyError: '\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb0'
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/listview.py", line 339, in on_menuitem_toggled
:    self.columns[name].column.set_visible(widget.get_active())
:KeyError: '\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb0'
:
:Local variables in innermost frame:
:widget: <gtk.CheckMenuItem object at 0x7fe0d4021e60 (GtkCheckMenuItem at 0x3227a70)>
:name: '\xd0\x97\xd0\xb0\xd0\xb3\xd1\x80\xd1\x83\xd0\xb7\xd0\xba\xd0\xb0'
:self: <deluge.ui.gtkui.torrentview.TorrentView object at 0x2fdaf90>
Comment 1 v.plessky 2012-06-09 12:46:53 EDT
Created attachment 590625 [details]
File: smolt_data
Comment 2 Calum 2012-12-13 08:14:01 EST

*** This bug has been marked as a duplicate of bug 753691 ***

Note You need to log in before you can comment on or make changes to this bug.