Bug 830467 - [abrt] evolution-3.4.2-1.fc17: strlen: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.2-1.fc17: strlen: Process /usr/bin/evolution was killed ...
Status: CLOSED DUPLICATE of bug 828352
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3754592a3cec9f3c7651b25672f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 18:30 EDT by mark gress
Modified: 2012-06-11 05:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 05:13:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.80 KB, text/plain)
2012-06-09 18:30 EDT, mark gress
no flags Details
File: maps (53.30 KB, text/plain)
2012-06-09 18:30 EDT, mark gress
no flags Details
File: dso_list (17.78 KB, text/plain)
2012-06-09 18:30 EDT, mark gress
no flags Details
File: build_ids (7.29 KB, text/plain)
2012-06-09 18:30 EDT, mark gress
no flags Details

  None (edit)
Description mark gress 2012-06-09 18:30:10 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/evolution
comment:        just trying to setup a new email account
crash_function: strlen
executable:     /usr/bin/evolution
kernel:         3.4.0-1.fc17.i686
pid:            1216
pwd:            /home/user/Documents
time:           Sat 09 Jun 2012 06:19:23 PM EDT
uid:            1000
username:       user
xsession_errors: 

backtrace:      Text file, 40753 bytes
build_ids:      Text file, 7462 bytes
dso_list:       Text file, 18211 bytes
maps:           Text file, 54582 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/user/1

core_backtrace:
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x7bd91 __strlen_ia32 libc.so.6 -
:693b45e35d0ed3ce5901a0551f3b2291d738ff13 0x424e camel_pop3_engine_iterate libcamelpop3.so -
:693b45e35d0ed3ce5901a0551f3b2291d738ff13 0xaa9f - libcamelpop3.so -
:09164d453f079da20657e32d51450f777d4aa0df 0x935cf camel_service_disconnect_sync libcamel-1.2.so.33 -
:693b45e35d0ed3ce5901a0551f3b2291d738ff13 0xa168 - libcamelpop3.so -
:09164d453f079da20657e32d51450f777d4aa0df 0x93808 camel_service_connect_sync libcamel-1.2.so.33 -
:bf4ae89635ff33c96679f69f64721a35f7ad3a3f 0x16d6c em_utils_connect_service_sync libemail-engine.so -
:bf4ae89635ff33c96679f69f64721a35f7ad3a3f 0x1353a e_mail_session_get_inbox_sync libemail-engine.so -
:bf4ae89635ff33c96679f69f64721a35f7ad3a3f 0x1d710 - libemail-engine.so -
:7e7da23e39ac200f266597dfcc9fc0729f45c7e1 0x91be - libemail-utils.so -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6cd18 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6c2e4 - libglib-2.0.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x6adf start_thread libpthread.so.0 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xf155e clone libc.so.6 -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SSH_AGENT_PID=627
:HOSTNAME=localhost.localdomain
:DM_CONTROL=/var/run/xdmctl
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:HISTSIZE=1000
:XDM_MANAGED=method=classic,auto
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/user/.gtkrc-2.0:/home/user/.gtkrc-2.0-kde4:/home/user/.kde/share/config/gtkrc-2.0
:GS_LIB=
:KDE_FULL_SESSION=true
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=user
:XCURSOR_SIZE=0
:SSH_AUTH_SOCK=/tmp/ssh-cyhFygtDh593/agent.593
:MAIL=/var/spool/mail/user
:DESKTOP_SESSION=default
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/home/user/.local/bin:/home/user/bin
:PWD=/home/user
:KDE_SESSION_UID=1000
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/user
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=aero-extra-large-drop
:LOGNAME=user
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uiMGlwFGRk,guid=a8ced4b0c13f3b5e6ba5e7ea0000000e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/user
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/user/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
:XAUTHORITY=/tmp/kde-user/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/779,unix/unix:/tmp/.ICE-unix/779
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/user/.gtkrc:/home/user/.kde/share/config/gtkrc
:DESKTOP_STARTUP_ID=localhost.localdomain;1339279675;908672;798_TIME614495

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 11952                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       11952                11952                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[15666]
:1:/home/user/.xsession-errors
:2:/home/user/.xsession-errors
:3:socket:[232346]
:4:anon_inode:[eventfd]
:5:anon_inode:[eventfd]
:6:socket:[232349]
:7:socket:[232354]
:8:anon_inode:inotify
:9:socket:[232442]
:10:anon_inode:[eventfd]
:11:anon_inode:[eventfd]
:12:/home/user/.pki/nssdb/cert9.db
:13:/var/tmp/etilqs_QeNnX9sKAIIkIST (deleted)
:14:/var/tmp/etilqs_uSrCX8YK7Xsi0Ce (deleted)
:15:/var/tmp/etilqs_lwKLXlJYNe0WCzf (deleted)
:16:/home/user/.pki/nssdb/key4.db
:17:/var/tmp/etilqs_8nPXKpdYqRf6qYS (deleted)
:18:/var/tmp/etilqs_wLbfCUJm48kGaLZ (deleted)
:19:/var/tmp/etilqs_0CIZ7hbqFyE2EDi (deleted)
:20:/etc/pki/nssdb/cert9.db
:21:/var/tmp/etilqs_e4DOaDjdqCjesNP (deleted)
:22:/var/tmp/etilqs_JTYOmqhfSawfZvd (deleted)
:23:/etc/pki/nssdb/key4.db
:24:/var/tmp/etilqs_Q5G0KMM9ofVikQR (deleted)
:25:/var/tmp/etilqs_yH6l1Rtnx2jbzQ5 (deleted)
:26:socket:[232444]
:27:/home/user/.local/share/evolution/mail/local/folders.db
:28:/home/user/.local/share/evolution/mail/vfolder/folders.db
:29:/home/user/.local/share/evolution/mail/1289833582.2488.6@localhost.localdomain/folders.db
:30:socket:[325713]
:31:/dev/urandom
:32:socket:[385766]
:33:socket:[385771]
:34:/home/user/.local/share/evolution/mail/1339280005.1216.1@localhost.localdomain/folders.db
:35:socket:[448909]

smolt_data:
:
:
:General
:=================================
:UUID: 1d899253-dec7-46d7-8a0e-2c825bb53125
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3666.51
:CPU Vendor: AuthenticAMD
:CPU Model: mobile AMD Athlon(tm) XP-M 2600+
:CPU Stepping: 0
:CPU Family: 6
:CPU Model Num: 10
:Number of CPUs: 1
:CPU Speed: 1832
:System Memory: 1510
:System Swap: 0
:Vendor: ECS
:System: M863 1.0
:Form factor: Desktop
:Kernel: 3.4.0-1.fc17.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4153:2304:4153:2304) pci, sis900, ETHERNET, SiS900 10/100 Ethernet Adapter onboard [Asus P4SC-EA]
:(4153:2403:0:0) pci, None, PCI/ISA, SiS963 [MuTIOL Media IO]
:(4153:22:0:0) pci, sis96x_smbus, SERIAL, SiS961/2 SMBus Controller
:(4153:28673:4153:28673) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:21779:4153:21779) pci, pata_sis, STORAGE, SiS5513 EIDE Controller (A,B step)
:(4153:28674:4153:28674) pci, ehci_hcd, USB, USB 2.0 Controller
:(4153:28690:4121:40972) pci, snd_intel8x0, MULTIMEDIA_AUDIO, C-Media AC'97 Sound Controller
:(4153:28673:4153:28673) pci, ohci_hcd, USB, USB 1.1 Controller
:(4098:18798:4098:3) pci, None, VIDEO, Radeon RV250 [Radeon 9000] (Secondary)
:(4098:18790:4098:2) pci, radeon, VIDEO, Radeon RV250 If [Radeon 9000]
:(4153:1857:0:0) pci, agpgart-sis, HOST/PCI, 741/741GX/M741 Host
:(4153:3:0:0) pci, None, PCI/PCI, SiS AGP Port (virtual PCI-to-PCI bridge)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 1567061 522549 506856 393216 273764 273764
:/dev/sda2 /home ext4 4096 4096 382638 335943 316769 96000 94935 94935
:

var_log_messages:
:Jun  9 17:27:03 localhost yum[1776]: Installed: evolution-data-server-3.4.2-1.fc17.i686
:Jun  9 17:27:47 localhost yum[1776]: Installed: evolution-3.4.2-1.fc17.i686
:Jun  9 18:19:30 localhost abrt[1471]: Saved core dump of pid 1216 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-06-09-18:19:23-1216 (105119744 bytes)
Comment 1 mark gress 2012-06-09 18:30:15 EDT
Created attachment 590664 [details]
File: backtrace
Comment 2 mark gress 2012-06-09 18:30:16 EDT
Created attachment 590665 [details]
File: maps
Comment 3 mark gress 2012-06-09 18:30:18 EDT
Created attachment 590666 [details]
File: dso_list
Comment 4 mark gress 2012-06-09 18:30:19 EDT
Created attachment 590667 [details]
File: build_ids
Comment 5 Milan Crha 2012-06-11 05:13:51 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 828352 ***

Note You need to log in before you can comment on or make changes to this bug.