Bug 83048 - Time zone is UTC although America\Chicago is configured.
Summary: Time zone is UTC although America\Chicago is configured.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 19:51 UTC by Cheryl Jones
Modified: 2016-11-24 15:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-03 10:25:29 UTC


Attachments (Terms of Use)

Description Cheryl Jones 2003-01-29 19:51:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
The system time and the hardware time are correct, but when the time is passed to Squirrelmail the timestamp on all email is +6 hours.

The date command shows the time zone as UTC even though America\Chicago (CST) has been set with the dateconfig utility.  The 'This machine uses UTC' check box is not selected.  The file for the time zone, /usr/share/zoneinfo/America/Chicago, registers 0 kb as does the file for CST (/usr/share/zoneinfo/US/Central).

Output using date command:
Wed Jan 29 13:42:24 UTC 2003

Expected Output:
Wed Jan 29 13:42:24 CST 2003



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
    

Additional info:

Comment 1 Ulrich Drepper 2003-04-22 08:01:00 UTC
If you cannot reproduce this problem outside of this unsupported package I see
no way to handle it.  In fact, I doubt that you can reproduce it outside, time
handling works just fine for everybody else.  I suspect this is either some
screwup in your configuration or (more likely) a programming error in this
package you are trying to use.

I would suggest you first get RHL9 and then the latest version of said package.
 And try it on a freshly installed machine.

Comment 2 Ulrich Drepper 2003-10-03 10:25:29 UTC
No reply in almost 6 months.  As I said before, this is most probably an
application problem.  Closing the bug now.


Note You need to log in before you can comment on or make changes to this bug.