Bug 830560 - VDSM: vdsm should expose hypervisor version
VDSM: vdsm should expose hypervisor version
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Dan Kenigsberg
Haim
infra
:
Depends On:
Blocks: 829625
  Show dependency treegraph
 
Reported: 2012-06-10 12:20 EDT by Michael Pasternak
Modified: 2014-01-12 19:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-10 12:44:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Pasternak 2012-06-10 12:20:48 EDT
Description of problem:

VDSM: vdsm should expose hypervisor version
Comment 1 Itamar Heim 2012-06-10 12:26:20 EDT
what do you get for operatingSystem if not this?
i remember we covered this somehow for the rhev-h upgrade detection flow.
einav - which field is the UI looking at in the updated flow?
Comment 2 Itamar Heim 2012-06-10 12:44:04 EDT
closing as this in the system already.
see bug 732096 for example

Note You need to log in before you can comment on or make changes to this bug.