Bug 830590 - Leechcraft is out of date
Leechcraft is out of date
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: leechcraft (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Minh Ngo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 15:48 EDT by xandry
Modified: 2012-06-15 17:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 17:16:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xandry 2012-06-10 15:48:57 EDT
Description of problem:

Please bump the leechcraft family of packages to the 0.5.70 version. The 0.5.70 was released [ http://leechcraft.org/leechcraft-0.5.70-is-released ] on 27 May, and in Fedora's repos is still the older 0.5.65 version. The new version contains some important fixes along with new features. Particularly, according to the release notes, a segfault on Jabber Search was fixed, a segfault on authentication granting in the MRIM implementation was fixed, and the autopaster module was updated to use codepad.org since paste.pocoo.org is dead.

Version-Release number of selected component (if applicable):


How reproducible:

Just install leechcraft

Steps to Reproduce:
1. yum install leechcraft
2. rpm -q leechcraft
Comment 1 Minh Ngo 2012-06-11 00:22:33 EDT
This package has updated to the new version. Please wait a few days.
Comment 2 Minh Ngo 2012-06-15 17:16:45 EDT
leechcraft packages are in the testing.

Note You need to log in before you can comment on or make changes to this bug.