This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 830597 - [abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: /usr/lib64/python2.7/lib-dynload/pyexpat.so: undefined symbol: XML_SetHashSalt
[abrt] setroubleshoot-server-3.1.11-1.fc17: expat.py:4:<module>:ImportError: ...
Status: CLOSED DUPLICATE of bug 821337
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:1ad9ffcd7706762ebc436c81329...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 16:19 EDT by dzungha
Modified: 2013-03-05 23:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 09:52:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.36 KB, text/plain)
2012-06-10 16:19 EDT, dzungha
no flags Details

  None (edit)
Description dzungha 2012-06-10 16:19:13 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -Es /usr/bin/sealert -b
executable:     /usr/bin/sealert
kernel:         3.3.7-1.fc17.x86_64
time:           Tue 05 Jun 2012 12:55:50 AM PDT
uid:            1002
username:       oracle

backtrace:      Text file, 7533 bytes

smolt_data:
:
:
:General
:=================================
:UUID: a161c0e6-583b-4c18-9ea8-e6b8bdd84fe2
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3733.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(R) CPU           L5320  @ 1.86GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 8
:CPU Speed: 1866
:System Memory: 7986
:System Swap: 10047
:Vendor: Supermicro
:System: X7DBU 0123456789
:Form factor: Other
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9721:0:0) pci, pcieport, PCI/PCI, 5000 Series Chipset PCI Express x8 Port 6-7
:(32902:9713:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset Reserved Registers
:(32902:9712:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset FSB Registers
:(32902:9712:5593:38784) pci, i5000_edac, HOST/PCI, 5000 Series Chipset FSB Registers
:(32902:9712:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset FSB Registers
:(32902:9688:5593:38784) pci, None, HOST/PCI, 5000P Chipset Memory Controller Hub
:(32902:9715:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset Reserved Registers
:(32902:13592:5593:38784) pci, pcieport, PCI/PCI, 6311ESB/6321ESB PCI Express Downstream Port E3
:(32902:9883:5593:38784) pci, i801_smbus, SERIAL, 631xESB/632xESB/3100 Chipset SMBus Controller
:(32902:9857:5593:38784) pci, ahci, STORAGE, 631xESB/632xESB SATA AHCI Controller
:(32902:9840:5593:38784) pci, None, PCI/ISA, 631xESB/632xESB/3100 Chipset LPC Interface Controller
:(32902:9294:5593:38784) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9865:5593:38784) pci, uhci_hcd, USB, 631xESB/632xESB/3100 Chipset UHCI USB Controller #2
:(32902:9864:5593:38784) pci, uhci_hcd, USB, 631xESB/632xESB/3100 Chipset UHCI USB Controller #1
:(32902:9866:5593:38784) pci, uhci_hcd, USB, 631xESB/632xESB/3100 Chipset UHCI USB Controller #3
:(32902:9868:5593:38784) pci, ehci_hcd, USB, 631xESB/632xESB/3100 Chipset EHCI USB2 Controller
:(32902:9717:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset FBD Registers
:(32902:9719:0:0) pci, pcieport, PCI/PCI, 5000 Series Chipset PCI Express x8 Port 2-3
:(4098:20830:5593:38784) pci, None, VIDEO, ES1000
:(32902:13588:5593:38784) pci, pcieport, PCI/PCI, 6311ESB/6321ESB PCI Express Downstream Port E2
:(32902:13568:5593:38784) pci, pcieport, PCI/PCI, 6311ESB/6321ESB PCI Express Upstream Port
:(32902:13580:5593:38784) pci, None, PCI/PCI, 6311ESB/6321ESB PCI Express to PCI-X Bridge
:(32902:6712:5593:38784) pci, ioatdma, BASE, 5000 Series Chipset DMA Engine
:(32902:9718:5593:38784) pci, None, HOST/PCI, 5000 Series Chipset FBD Registers
:(32902:13584:5593:38784) pci, pcieport, PCI/PCI, 6311ESB/6321ESB PCI Express Downstream Port E1
:(32902:4246:5593:4246) pci, e1000e, ETHERNET, 80003ES2LAN Gigabit Ethernet Controller (Copper)
:(32902:4246:5593:4246) pci, e1000e, ETHERNET, 80003ES2LAN Gigabit Ethernet Controller (Copper)
:(32902:9720:0:0) pci, pcieport, PCI/PCI, 5000 Series Chipset PCI Express x8 Port 4-5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fedora-lv_root / ext4 4096 4096 13092026 10084825 9953775 3276800 3089029 3089029
:/dev/sda1 /boot ext4 1024 1024 508745 423998 398398 128016 127660 127660
:/dev/mapper/vg_fedora-lv_home /home ext4 4096 4096 472110344 463189664 439561479 118145024 118136746 118136746
:
Comment 1 dzungha 2012-06-10 16:19:16 EDT
Created attachment 590790 [details]
File: backtrace
Comment 2 Jiri Popelka 2012-08-23 09:52:57 EDT

*** This bug has been marked as a duplicate of bug 821337 ***

Note You need to log in before you can comment on or make changes to this bug.