Bug 830614 - Bugzilla invalid proxy response causes bug submission to hang.
Bugzilla invalid proxy response causes bug submission to hang.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 21:32 EDT by John Mellor
Modified: 2013-06-23 21:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 20:21:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mellor 2012-06-10 21:32:54 EDT
Description of problem:
Invalid response and timeout visible to the user

Version-Release number of selected component (if applicable):
4.2

How reproducible:
Every time

Steps to Reproduce:
1. Submit a bug against Fedora 17.
2. Wait for the network timeout.
3. Observe the Bugzilla server-side error post.
  
Actual results:
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /post_bug.cgi.
Reason: Error reading from remote server

Expected results:
Normal bug posting.

Additional info:
Comment 1 yawei Li 2012-07-09 06:29:43 EDT
we can't reproduce this issue.
Would you please let us know if it is still error currently? if yes, only Fedora 17 or all of the products?
Thanks.
Comment 2 John Mellor 2012-07-09 20:06:17 EDT
I have not submitted a bug since this error, so I have no idea whether it has been resolved properly.  Assumed now working.
Comment 3 yawei Li 2012-07-09 20:21:10 EDT
Thanks for reply. Close it now.

Note You need to log in before you can comment on or make changes to this bug.