Bug 830616 - gpm incorrect stderr redirect in installer
gpm incorrect stderr redirect in installer
Status: CLOSED DUPLICATE of bug 753627
Product: Fedora
Classification: Fedora
Component: gpm (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-10 21:38 EDT by John Mellor
Modified: 2016-01-31 20:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 12:58:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mellor 2012-06-10 21:38:54 EDT
Description of problem:
During upgrade of F16 to F17, an incorrect redirect causes an unexpected error to show during installation if gpm service is not enabled in F16.

Version-Release number of selected component (if applicable):
gpm-1.20.6-22.fc17.x86_64

How reproducible:
unknown, observed during upgrade.

Steps to Reproduce:
1. Disable gpm in F16.
2. Upgrade F16 to F17.

  
Actual results:
07:56:57 Installing gpm-1.20.6-18.fc16.x86_64
error reading information on service gpm: No such file or directory

Expected results:
Clean install.

Additional info:
Comment 1 Jaromír Cápík 2013-01-08 12:58:48 EST
Hello John.

The issue has already been reported (#753627) and fixed. Unfortunately it's impossible to avoid the error message once you install the broken revision of the package. I'm closing this bug as duplicate.

Thank you.

Regards,
Jaromir.

*** This bug has been marked as a duplicate of bug 753627 ***

Note You need to log in before you can comment on or make changes to this bug.