Bug 830715 - Auto install required parameter doesn't contain "firstboot" or "reinstall".
Auto install required parameter doesn't contain "firstboot" or "reinstall".
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tahlia Richardson
ecs-bugs
: Documentation
: 829456 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 05:56 EDT by cshao
Modified: 2014-03-12 03:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-24 23:29:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-06-11 05:56:49 EDT
Description of problem:
Auto install required parameter doesn't contain "firstboot" or "reinstall".

There is a related bug for you reference.
https://bugzilla.redhat.com/show_bug.cgi?id=788225

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120606.3.el6
Hypervisor Deployment Guide Edition 3.0

How reproducible:
100%

Steps to Reproduce:
1. Open the deploy guide doc about Required Parameters:
http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Hypervisor_Deployment_Guide/form-Deployment_Guide-RHEV_Hypervisor_Kernel_Parameters_and_Automated_Installation-Required_parameters.html
2. Focus on 4.2.2. Required Parameters.
3.
  
Actual results:
Auto install required parameter doesn't contain "firstboot" or "reinstall".

Expected results:
The parameter "firstboot" or "reinstall" is required for an automated installation.


Additional info:
Comment 5 Laura Bailey 2012-10-09 21:36:46 EDT
*** Bug 829456 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.