Bug 830887 - [abrt] python-libs-2.7.3-6.fc17: doctest.py:219:_load_testfile:IOError: [Errno 21] Is a directory: 'Util'
[abrt] python-libs-2.7.3-6.fc17: doctest.py:219:_load_testfile:IOError: [Errn...
Status: CLOSED DUPLICATE of bug 830868
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:4b36806fb6b2dce907e0c3b24da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 11:03 EDT by Bengt Lüers
Modified: 2012-06-25 07:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 07:26:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: logger.log (4.20 KB, text/plain)
2012-06-11 11:03 EDT, Bengt Lüers
no flags Details

  None (edit)
Description Bengt Lüers 2012-06-11 11:03:45 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python -m doctest Util
executable:     /usr/lib64/python2.7/doctest.py
kernel:         3.4.0-1.fc17.x86_64
reported_to:    file: logger.log
time:           Mo 11 Jun 2012 17:02:53 CEST
uid:            1000
username:       bengt

logger.log:     Text file, 4304 bytes

backtrace:
:doctest.py:219:_load_testfile:IOError: [Errno 21] Is a directory: 'Util'
:
:Traceback (most recent call last):
:  File "/usr/lib64/python2.7/runpy.py", line 162, in _run_module_as_main
:    "__main__", fname, loader, pkg_name)
:  File "/usr/lib64/python2.7/runpy.py", line 72, in _run_code
:    exec code in run_globals
:  File "/usr/lib64/python2.7/doctest.py", line 2783, in <module>
:    sys.exit(_test())
:  File "/usr/lib64/python2.7/doctest.py", line 2776, in _test
:    failures, _ = testfile(filename, module_relative=False)
:  File "/usr/lib64/python2.7/doctest.py", line 1985, in testfile
:    text, filename = _load_testfile(filename, package, module_relative)
:  File "/usr/lib64/python2.7/doctest.py", line 219, in _load_testfile
:    with open(filename) as f:
:IOError: [Errno 21] Is a directory: 'Util'
:
:Local variables in innermost frame:
:module_relative: False
:filename: 'Util'
:package: None

event_log:
:2012-06-11-17:03:09> Smolt profile successfully saved
:2012-06-11-17:03:34> Der Bericht wurde an logger.log angehängt

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 90b00277-1251-4791-94d4-4cb0b3f5d5b5
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 2400.06
:CPU-Anbieter: AuthenticAMD
:CPU-Modell: AMD Athlon(tm) X2 Dual Core Processor L310
:CPU-Stepping: 2
:CPU Familie: 15
:CPU-Modellnummer: 104
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 1199
:Systemspeicher: 3700
:System-Swap: 5759
:Anbieter: Acer
:System: Ferrari One 200 Not Applicable
:Form-Faktor: Notebook
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(4130:38406:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:4133:670) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38407:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(6505:4195:4133:670) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(4130:38400:4133:670) pci, None, HOST/PCI, RS780 Host Bridge
:(4133:38402:4133:670) pci, None, PCI/PCI, N/A
:(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4098:17285:4133:670) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:670) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:670) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4130:38411:4133:670) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 1)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38418:4133:670) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
:(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:670) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4133:670) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4133:670) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-9ae9ebf9-f2ba-4a36-a197-eb1ef0a3e0c9 / ext4 4096 4096 5242634 3813532 3761036 1318912 1155839 1155839
:/dev/sda2 /boot ext4 1024 1024 508745 399550 373950 128016 127655 127655
:/dev/mapper/luks-bd89ca54-e94f-44c3-931b-8a108524b159 /home ext4 4096 4096 22410504 9812972 8690694 5611520 5460572 5460572
:
Comment 1 Bengt Lüers 2012-06-11 11:03:49 EDT
Created attachment 590968 [details]
File: logger.log
Comment 2 Bohuslav "Slavek" Kabrda 2012-06-25 07:26:12 EDT

*** This bug has been marked as a duplicate of bug 830868 ***

Note You need to log in before you can comment on or make changes to this bug.