Bug 831013 - Boot delay while message "Cannot open font file True" displays
Boot delay while message "Cannot open font file True" displays
Status: CLOSED DUPLICATE of bug 799401
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-06-11 20:41 EDT by Kevin
Modified: 2012-09-13 13:23 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-11 20:50:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kevin 2012-06-11 20:41:53 EDT
Description of problem:
My system boot is delayed while the message "Cannot open font file True" displays.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Boot the system
2.  Look for the message
3.  Observe the boot up delay
Actual results:
Boot up is delayed for about 30 seconds, maybe a minute?

Expected results:
System should boot up right away.

Additional info:
I'm not sure whether this happens after grub2 hands over the boot process to the kernel, or whether it's still under grub2's control.  I don't know how to tell.

Comment 1 Mads Kiilerich 2012-06-11 20:50:38 EDT
It is apparently a bug in the installer that will be fixed for f18. It is too late to fix it for f17.

A workaround is described in https://bugzilla.redhat.com/show_bug.cgi?id=799401#c23
lmgtfy also points at

*** This bug has been marked as a duplicate of bug 799401 ***
Comment 2 Kevin 2012-06-13 01:25:10 EDT
The suggested fix in this bug https://bugzilla.redhat.com/show_bug.cgi?id=799401 also fixed my problem.  Together with removing a bogus swap partition from /etc/fstab now my system boot time is quite fast.  I'm very happy about that.  Thanks for the pointers!

Note You need to log in before you can comment on or make changes to this bug.