Bug 83102 - redundant characters inside the Greek orthography information
Summary: redundant characters inside the Greek orthography information
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fontconfig   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 08:38 UTC by Sarantis Paskalis
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 15:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sarantis Paskalis 2003-01-30 08:38:40 UTC
Description of problem:

fontconfig doesn't recognise greek fonts as such. This seems to be caused
by some unneeded characters that are included in the Greek orthography
information, i.e. punctuation and the like.  Please update the greek
orthography file fc-lang/el.orth to include the following range of characters:

0386
0388-038a
038c
038e-03a1
03a3-03ce

This bug is also reported in fontconfig bugzilla:
http://fontconfig.org/cgi-bin/bugzilla/show_bug.cgi?id=16

Version-Release number of selected component (if applicable):
fontconfig-2.0-3

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Owen Taylor 2003-01-30 15:40:51 UTC
Since we don't ship any Greek fonts with Red Hat Linux at the current
time, I'm going to wait for an upstream change before doing anything
here. (Changing he orthography files in the RPM is actually quite
painful to do.)


Note You need to log in before you can comment on or make changes to this bug.